Jump to content

Sign in to follow this  
BamaKevin

My Traffic 6

Recommended Posts

You need to install all three SimConnect applications.  Go to the P3D executable directory, and go down to the folder "redist".  Go into "Interface", then each of the following folders: "FSX-RTM", "FSX-SP1", and "FSX-SP2-XPACK".  In each of these folders, go to "retail" then "lib", and then double click on "SimConnect.msi".  This installs all three versions of SimConnect.  Traffic Manager appears to use one of the older versions.


Dave Wadsworth
i9 9900KS OC 5.0 32G DDR4000 nVidia 2080TI 
Win 10 2004 Pro 1 P3DV5  ASP/ASCA ProATC/X FS2Crew/TIR5/CP/MCE

Share this post


Link to post

You need to install all three SimConnect applications.  Go to the P3D executable directory, and go down to the folder "redist".  Go into "Interface", then each of the following folders: "FSX-RTM", "FSX-SP1", and "FSX-SP2-XPACK".  In each of these folders, go to "retail" then "lib", and then double click on "SimConnect.msi".  This installs all three versions of SimConnect.  Traffic Manager appears to use one of the older versions.

 

 

This did the trick.....THANK YOU!!!!


Eric

P3D v5 & MSFS   i7-6700k @ 4.4 GHz, Nvidia GTX 1080ti, 32GB ddr4 RAM, 1TB EVO 850 SSD, Samsung CRG90 49", Win 10

Share this post


Link to post

I am also using traffic manager but everytime it optimises the FPS actually drops 20% and then goes back up after a while.

 

Anyone else experiencing this ?

 

Thanks

Michael Moe

I had also notice this while sitting at the gate. For example UK2000 Heathrow, CPU was bogged down for a couple of minutes initially then would improve. I would then enable Traffic Manager and the CPU utilisation would increase around 20% for another couple of minutes before dropping back.

 

For me it was the Jetways operating that was causing the issues. In V2.5 I had this disabled but forgot to do the same in V3. On my system these have a huge hit on resources.

 

If anyone is looking to disable it, it is hidden in your MyTraffic6 folder then MyTraffic/Aircraft. Somewhere in there is Manage_Aircraft_Config and this will let you disable the Jetways.

 

I am still finding that in V3, MyTraffic6 in loading more AI for a given setting then in V2.5 so have had to adjust levels accordingly.

 

Michael M

 

 


Michael M

System: i9-9900KS II Asus Maximus XI Hero MB II 32GB 3200 DDR4 II GTX1080ti II 1TB NVMe Adata SX8200 II 512GB NVMe Samsung 950 Pro II Corsair H150i AIO II Dell 34"Ultrawide @ 30Hz

Share this post


Link to post

Hi all,

 

Is anyone noticing a change in AI behavior in V3? It may have been this way in V2.5 but I just didn't notice...

 

I'm getting huge amounts of AI at the gate but very little airborne, en route or landing.... If I accelerate time to 4X for a while, a few taxi and take off, but very few come in for landing at places like EGLL...

 

Any and all comments, thoughts and advice gratefully received!

 

Mike J.


Mike Johnson

Share this post


Link to post

Set MT6 to a low setting 5-10% and if needed use Traffic manager.

That will do the trick.

 

Today Burkhard wrote to me that MT will not be completely P3Dv3 compatible for quiet a while....


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Cant get Air Traffic Manager to connect.  I have installed all simconnect applications per Post#16.  I load up P3Dv3 and then start Air Traffic Manager but get some kinda unhandled exception error stating:

FSUIPC Error #12: FSUIPC_ERR_SENDMSG.  Error sending message to FSUIPC.

 

Figured I needed FSUIPC and so I installed the unregistered version of FSUIPC4 and yes I got the Air Traffic Manager to connect. Definitely helped frames but now I lost my ASN network connection!  Help!


John Pipilas

Win 10 ​- i7 2600k CPU - AMD Radeon R9 Fury X GPU 

       

Share this post


Link to post

 I got the Air Traffic Manager to connect. Definitely helped frames but now I lost my ASN network connection!  Help!

 

The sim giveth and the sim taketh away.... 

 

That sounds about right.   :wink:

Share this post


Link to post

No kidding!  I spent more time updating/installing/configuring/troubleshooting/tweaking than actually flying in this great hobby of ours!!


John Pipilas

Win 10 ​- i7 2600k CPU - AMD Radeon R9 Fury X GPU 

       

Share this post


Link to post

If it's any consolation, last night I finally got around to installing MT6 using the external installation method, meticulously described by someone here about two weeks ago.  I followed those instructions to the letter, and would you know it, I have no traffic showing up at all.

 

I modified the simobjects.cfg as described pointing to My Traffic Professional/My Traffic/Aircraft folder

I modified the scenery.cfg as described, pointing to the My Traffic Professional/My Traffic folder (not the scenery folder)

I have installed all three simconnect modules.

I moved the traffic slider to 50%

 

I loaded loaded up Aerosoft's  EGLL, and there was nothing but tumbleweed blowing across the airport.  Not one aircraft other than mine.

 

Obviously I'm being Thicko McThick, but let me sanity check a few things.

 

(i)  The Aircraft folder stays in the external My Traffic Professional/My Traffic/Aircraft folder - correct?

(ii)  The various traffic.bgl's files stay in the external My Traffic Professional/My Traffic/scenery folder? - correct?

Share this post


Link to post

Guys, anyone using MyTraffic 6 for P3D with AirTrafficManager?
I'm limiting the number of AI planes to 35 settings to save fps, and it works pretty good. But I noticed that I'm almost alone as soon as I leave the airport. When I'm lucky I encounter 5-6 planes max on the radar while on 90 minute cruise. I've set traffic slider at 20%, and with that setting, 90% of gates are occupied. Why the skies are empty then, I don't understand! NOTE: I enter departure and destination airport every time in the Air Traffic Manager, if that makes any difference!
Should I change the number of planes from 35 to 100 for example? In that case FPS will go south on airports and will make this tool unusable for me, because I'm using it to make performance much better while on airport or near it.
Cheers!


Advertising links removed.  Cannot advertise in signature.

Share this post


Link to post

Guys, anyone using MyTraffic 6 for P3D with AirTrafficManager?

I'm limiting the number of AI planes to 35 settings to save fps, and it works pretty good. But I noticed that I'm almost alone as soon as I leave the airport. When I'm lucky I encounter 5-6 planes max on the radar while on 90 minute cruise. I've set traffic slider at 20%, and with that setting, 90% of gates are occupied. Why the skies are empty then, I don't understand! NOTE: I enter departure and destination airport every time in the Air Traffic Manager, if that makes any difference!

Should I change the number of planes from 35 to 100 for example? In that case FPS will go south on airports and will make this tool unusable for me, because I'm using it to make performance much better while on airport or near it.

Cheers!

 

Hi - I would bump the number of planes up.  I was setting max aircraft at 80 and setting my traffic at 24%.  This seemed like a reasonable amount of aircraft for me.  I did not notice much of a performance hit over using 30-40 aircraft.  Once up in the air, you won't see all that many but I catch the contrails on occasion.

 

  That being said, I had to reinstall P3D recently and I have been unable to run AI Traffic Manager as I think I deleted some kind of FSX module that it needed???  I need to figure out how to get it working again!!


Eric

P3D v5 & MSFS   i7-6700k @ 4.4 GHz, Nvidia GTX 1080ti, 32GB ddr4 RAM, 1TB EVO 850 SSD, Samsung CRG90 49", Win 10

Share this post


Link to post

Set max altitude

Where exactly and what will it produce?

 

Thanks

Share this post


Link to post

I've just realised that I've installed 2015 schedule in Communicator, and it seems that is only for FSX dx9/dx10. I will try now 2010 schedule that is under "Only for Prepard3d" menu.


Advertising links removed.  Cannot advertise in signature.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,145.00 of $25,000.00 Donate Now
×
×
  • Create New...