Sign in to follow this  
hvw

737NGX autolands different in P3Dv3 compared to P3Dv2.x

Recommended Posts

Hi All,

 

Perhaps someone can shed some light on the following. Autolands in the 737NGX (all models) used to be, imo, perfect. Ever since I installed Prepar3d v3 autolands do differ, though. All settings are exactly the same as they were for the 737 P3Dv2 version, both autopilots are engaged, but now when the main gear touches down the 737's nose is going to point towards the sky. As mentioned, both A/Ps are engaged, approach speed is in accordance with the speed indicated on the FMS, rollout is announced and is active, but I have to steer the nose gear manually onto the runway. This didn't happen in the P3Dv2 versions.

FYI, before installing the P3Dv3 version of PMDG's 737NGX, I uninstalled the P3Dv2 version of the 737NGX.

 

Thanks,

Hans van Wijhe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ever since I installed Prepar3d v3 autolands do differ, though.

 

Seeing that we changed all of zero lines of code, I find this post quite odd. We simply created an installer that looks for the new installation path (if you're unfamiliar, this is a separate process from writing the code for the aircraft).

 

Check to ensure that you don't have any odd interactions with hardware and so on. Again, since we didn't change any code for v3, I'm pretty sure that this isn't something we've caused...scientific method and variables versus constants and all...

Share this post


Link to post
Share on other sites

Kyle,

 

When I first experienced this phenomenon it struck me as pretty odd as well. You see, just before I installed P3Dv3 and the 737NGXs I had a successful flight with the 737-900 in P3Dv2.5. No problems at all. I then uninstalled PMDG 737NGXs and P3Dv2.5, installed P3Dv3 and PMDG 737NGXs and as of that moment I experienced the "bucking stallion". Nothing else have been changed in my system. I have been trying to find the cause of all this, to no avail and hence I dropped my question here. I will completely uninstall PMDG's 737NGX including all PMDG folders and do a reinstall to see if that helps any.

 

Thanks,

Hans van Wijhe

Share this post


Link to post
Share on other sites

I will completely uninstall PMDG's 737NGX including all PMDG folders and do a reinstall to see if that helps any.

 

Reinstalls rarely ever fix anything and can introduce other issues if not done properly. To be honest, since we changed nothing between the v2.5 installer and the v3 installer (again, no code changes to the aircraft), you're better off spending your time troubleshooting instead of uninstalling/reinstalling code that didn't change.

 

As mentioned earlier, things to check would be your hardware (hardware trim axis interference?), your FSUIPC settings (if you have a registered version), your sim settings, and so on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this