Jump to content

Sign in to follow this  
rswacker

G1000 stuttering on Win 8.1

Recommended Posts

In fact... they have no voice, literally. That's why you've not been contacted. When they are able to speak, they will contact you.


Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post


Link to post

Ok... support keeps coming back to me at this point and I have only one final suggestion. I would recommend you obtain Microsoft's Process Explorer and use it to see if you can catch what process is causing the stutters as it should show as a CPU usage spike, at the least.

 

It is something about your system and not the software itself... despite your thoughts otherwise.


Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post


Link to post

Thank you.  I appreciate having a tool that might show where the problem lies.  I've downloaded it and I'll see what it shows later today.

Share this post


Link to post

Over the past few days I've done several identical short flights around the traffic pattern in the default FSX C172 and the C172 with MindStar G1000.  In each case, fsx.exe CPU use varied between about 20% and 50%.  The only other significant CPU users were TrackIR at 4% and ActiveSky at 1%.  There was no difference in CPU usage between the two airplanes.  I saw no transient spikes in CPU usage by any other application.  Default C172 frame rates were in the mid-30s.  MindStar G1000 C172 frame rates were in the mid-20s, with drops to 2 fps every 10 seconds or so (with GpsRedrawRate=4).  I see no correlation at all between the frame-rate drops and increases in CPU, memory, or I/O usage.  Please let me know if there's anything specific I should be looking for in Process Explorer that would help indicate what the problem is.

Share this post


Link to post

Which means the entire drop lies directly upon your video chip. It's a horribly underpowered video chip, even for a laptop.

 

At this point, there's honestly little I or anyone else could do.


Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post


Link to post

Well, I remain surprised that every other FSX add-on I've got runs just fine on my machine, and I'm grateful that at least I've got a working G1000 on the Flight1 C182 and Mustang.  Thanks for your time.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $590.00 of $25,000.00 Donate Now
×
×
  • Create New...