Sign in to follow this  
Appliance

SP1 For iFly 747-400 Now Released

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Well sadly so far the performance in P3D v3 is worse for me than the original in v2.5.

Share this post


Link to post

Well sadly so far the performance in P3D v3 is worse for me than the original in v2.5.

What about your P3D settings?

Share this post


Link to post

Well I dont change my settings between the PMDG 777 and this IFly 747 and at Fly Tampa's YSSY I get about 8-10 more FPS in the PMDG which is pretty significant.

Share this post


Link to post

If fps has not improved with the latest sp, I guess I will keep waiting for the PMDG version

Share this post


Link to post

I gave it a shot. My mistake. Definitely not a quality of PMDG. Keep getting OOM at the airports where PMDG 777 works just fine. Slow, stuttery, buggy..Can't even register on their support forum. 

Share this post


Link to post

Cant register? Must have a pirate version. Oh well...

 

Accusing someone without evidence may must have a poor judgement especially for KingAir Fan ;)

 

I registered on iFly support forum, but verification email never came. Trying to resend it causing an error. Submitted ticket on Fligh1 support system yesterday. Still waiting for resolution. 

Share this post


Link to post

I gave it a shot. My mistake. Definitely not a quality of PMDG. Keep getting OOM at the airports where PMDG 777 works just fine. Slow, stuttery, buggy..Can't even register on their support forum. 

what are your pc specs?  the ifly runs super smooth and fast on my rig.

Share this post


Link to post

what are your pc specs?  the ifly runs super smooth and fast on my rig.

 

 Core i7 2600 ASRock H61M/U3S3 8GB DDR3-1333, Gforce 980 

 

Share this post


Link to post

All good things come to those who wait. :)

 

Great advice. Some people may need to apply it before rushing to conclusions ;) 

Share this post


Link to post

 Core i7 2600 ASRock H61M/U3S3 8GB DDR3-1333, Gforce 980 

 

I'm on a 980 4gb, i7, 24gb ram, Win10 and SSD with no issues.....it's probaby your pc setup....update windows, drivers, redist files, etc.

Share this post


Link to post

Great advice. Some people may need to apply it before rushing to conclusions ;) 

An apology wouldn't go astray either, I would suggest.

Share this post


Link to post

Nobodies heard of sacarism?

 

Anyway, I found that turning down the co-pilots displays and lower DU and switching off the map display first as well on 'his' side might improve the 'smoothness' a little.

 

That's the problem with attempting sarcasm in the written form - it doesn't always come across as such.

Share this post


Link to post

I'm on a 980 4gb, i7, 24gb ram, Win10 and SSD with no issues.....it's probaby your pc setup....update windows, drivers, redist files, etc.

 

Could be. However, I would assume PMDG 777 would cause a similar performance impact but it doesn't. For now my biggest problem with iFly 747 is OOM. That is something I haven't seen much in P3DV3 lately.

 

I did some testing with long haul flight in PMDG 777 using Flighbeam airports (up to 5 hours without acceleration). Unfortunately with the same setting iFly 747 OOM after few minutes. Currently I'm using FTX Global, FTX Vector (with most option turned off)

Share this post


Link to post

True.

 

 

Please OP accept my full and humbliest appology. May your genuine copy of the iFly 747 bring you hours of joy and satisfaction.

 

 

Assuming you can get it running smoothly.

 

Sarcasm is great thing, I totally get. However, in this particular instance other than serving purpose of some kind self-indulgent form  I don't see much benefits.

 

Since you are a genuine owner of the 747 copy like myself. Would mind to share how to solve my OOM problem? I posted my PC specs and sim configuration above.

Share this post


Link to post

When downloading and installing make sure you read the download and install instructions.

There is a post on it here:

http://ifly.flight1.net/forums/forum_posts.asp?TID=12505&title=how-to-install-the-ifly-747400-v20-for-fsx

 

I would also recommend doing a check sum on the download to be sure.

Most reported performance issues seem to be a result of download or installation issues. Google Chrome, Anti virus and UAC in particular.

Share this post


Link to post

Could be. However, I would assume PMDG 777 would cause a similar performance impact but it doesn't. For now my biggest problem with iFly 747 is OOM. That is something I haven't seen much in P3DV3 lately.

 

I did some testing with long haul flight in PMDG 777 using Flighbeam airports (up to 5 hours without acceleration). Unfortunately with the same setting iFly 747 OOM after few minutes. Currently I'm using FTX Global, FTX Vector (with most option turned off)

Resize aircraft textures to 1024 * 1024 and you will be positive surprised...

Share this post


Link to post

Resize aircraft textures to 1024 * 1024 and you will be positive surprised...

Does it effect the visual quality and how do you go about it?

Could be. However, I would assume PMDG 777 would cause a similar performance impact but it doesn't. For now my biggest problem with iFly 747 is OOM. That is something I haven't seen much in P3DV3 lately.

 

I did some testing with long haul flight in PMDG 777 using Flighbeam airports (up to 5 hours without acceleration). Unfortunately with the same setting iFly 747 OOM after few minutes. Currently I'm using FTX Global, FTX Vector (with most option turned off)

Vector=oom I never had one in the 8 years I ran FSX even with all my payware scenery and PMDG birds till I installed vector.

Share this post


Link to post

Well apart from the lower FPS on the plane I did a flight from Fly Tampa YSSY to the excellent PACSIM RPLL and had no OOM issues. Flight was in real time as well. According to FSUIPC I have 700mb VAS left which is about the same I have with the PMDG 777.

Share this post


Link to post

Anyone else having trouble getting into the members forum? I registered and linked my product key but I am not getting an forum account activation email as I get this error: 

error.png Error

The email failed to send. Please contact the Forum Administrator with the error message below. 

Server Error Message:- 

CDO.Message.1
The transport failed to connect to the server. 

 

 

I also tried to submit a ticket through their support but havent heard back in 2 days. 

Share this post


Link to post

Anyone else having trouble getting into the members forum? I registered and linked my product key but I am not getting an forum account activation email as I get this error: 

error.png Error

The email failed to send. Please contact the Forum Administrator with the error message below. 

 

Server Error Message:- 

 

CDO.Message.1

The transport failed to connect to the server. 

 

 

I also tried to submit a ticket through their support but havent heard back in 2 days. 

 

Yes I got exactly the same problem. No response from support either so far

Share this post


Link to post

Hi,

 

There was a Windows Update and the forum email server did not restart.   That's now fixed so:

 

1.  login to your forum account

2.  select Member Control Panel on the top right

3.  press Resend Activation Email

 

Sorry for the inconvenience, guys.

 

Jim Harnes

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this