Sign in to follow this  
WebMaximus

Salzburg released by Digital Design

Recommended Posts

Hey Rich you don't have to worry about a thing..Windows will contact you with a solution!  :P

 

LOL good one - all works now as long as I dont load Robinson - reflections and lights work so all good but not heard back from developer on why yet - yes I noticed some flickering textures also - sure that will be worked out may be on our end

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I'm using FSX and bought LOWS before it was released. I could not download it. A few days later (today) it was released. It took a while to download. After I installed LOWS, I noticed right before FSX opens, you get a black screen, that's an indication that SODE has been loaded. I have DD EETN and it also utilizes SODE.

 

The scenery is beautiful, but I have flickering textures (Z-Fighting) in certain areas. This has been a problem with the latest FlyTampa sceneries and the latest being La Palma. Maybe this is a sign that I need to move to P3D.

 

I did get the SODE stopped working error. I contacted the dev, but I have not received a response.

 

Did I mention that it's a beautiful scenery?

 

Do you use EZDOK?

Share this post


Link to post

Looks tempting and I am considering it, but could the current owners make two things clear to me:

- you must have SODE installed/active?

- you can't use GSX (which I read in Rich's post)?

Share this post


Link to post

Looks tempting and I am considering it, but could the current owners make two things clear to me:

- you must have SODE installed/active?

- you can't use GSX (which I read in Rich's post)?

Once you ensure proper path for SODE there are no issues. You do need SODE installed, but it's not a big deal.

 

GSX should work. If not, I'm confident it will.

Share this post


Link to post

Yes sir.

 

Go to your Lockheed user directory ((yourdrivename) Users\(your usr name)\AppData\Roaming\Lockheed Martin\Prepar3D v3) or in your case FSX

Change the following in the the camera cfg file [CameraDefinition.201] Title = EZCA VC cam the following line...

clipmode=minimal to clipmode=normal

 

That will solve the Z buffer issue...

Share this post


Link to post

Go to your Lockheed user directory ((yourdrivename) Users\(your usr name)\AppData\Roaming\Lockheed Martin\Prepar3D v3) or in your case FSX

Change the following in the the camera cfg file [CameraDefinition.201] Title = EZCA VC cam the following line...

clipmode=minimal to clipmode=normal

 

That will solve the Z buffer issue...

Thanks Andre for trying to help. I'm on FSX. There's no [CameraDefinition.201] in my Cameras.cfg file. All I see is

 

[CameraDefinition.202]

Title=EZdok universal world camera

Guid={607C4520-CA6F-4135-AE10-8BF288380691}

Description=EZdok universal world camera

Origin=Fixed

SnapPbhAdjust=Swivel

SnapPbhReturn=False

PanPbhAdjust=Swivel

PanPbhReturn=False

Track=none

ShowAxis=No

AllowZoom=Yes

InitialZoom=1

SmoothZoomTime=1

ShowWeather=Yes

XyzAdjust=True

Transition=No

ShowLensFlare=TRUE

Category=Custom

ClipMode=Spot

PitchPanRate=30

HeadingPanRate=75

PanAcceleratorTime=0

HotKeySelect=5

cyclehidden=Yes

FixedLongitude=37.910548752051

FixedLatitude=55.4228687612085

FixedAltitude=54.9846757716455

 

I changed clipmode=normal but there are still ground textures around the main terminal that are flashing.

 

I went to each plane and change aircraft.cfg and changed clipmode=normal in [CameraDefinition.201] but still no luck. This only happens in some new sceneries. I have about 100 add-ons and they all work. It's just a few new airports where the ground flicker or flash. Those are no longer on my computer.

 

This one is staying with the flickering. :smile:

Share this post


Link to post

Thanks Andre for trying to help. I'm on FSX. There's no [CameraDefinition.201] in my Cameras.cfg file. All I see is

 

 

Disregard it seems you have tried it - I think its the scenery not your settings - I am not using ezdok and see a bit of what you are talking about - might have to look into some graphic changes - have not has time to investigate

Share this post


Link to post

I have also installed LOWS. It seems that it breaks the current SODE installation v1.21, which is required for a number of other Aerosoft airports and dates it back to v1.03.

 

In that case you have to run the SODE v1.21 installer again (be aware that the current v1.30 of SODE will break the jetway function until airport developers come with an update (e.g. EPWA, LIRF).

 

I will check and see whether LOWS runs with SODE v1.21.

Cheers,

Chris

Share this post


Link to post

Great, all we needed was yet another developer with yet another engine that runs in the background causing all sorts of issues.

 

If we choose to disable this "SODE" thing, what are the consequences? I really wanted to purchase LOWS, but if i have to run stuff in the background for it to work, i'll just skip it.

  • Upvote 1

Share this post


Link to post

I think it's great new technologies are developed to further work around some of the limitations in the simulator giving us the chance to see and have features we wouldn't otherwise have.

 

However it would of course be nice if the developers in some way could agree what engines/tools/versions to use so the products work together but I guess that is only wishful thinking on my part :wink:

Share this post


Link to post

If we choose to disable this "SODE" thing, what are the consequences?

I would not recommend that as it is required for object placement, lighting and other things. You will loose that in the scenery.

 

I also would not worry too much about installation: development is a dynamic process and it is (unfortunately) normal that we have to deal with such issues, especially with "new" and continuously developed technology such as SODE.

 

By the way: the LOWS is great work!

Share this post


Link to post

I'll have to wait and see. While i agree that new technology and improvements are good, i also think that these external tools should be widely tested and matured before making its way to the general public.

  • Upvote 1

Share this post


Link to post

i can only second that,

 

if i install LOWS it will break at least 4 other (Aerosoft) airports. Actually it looks great, yesterday i bought it , but i,ve not installed it because of the SODE incompatibilities.

Another concern is the lack of support : no website, no fórum (only russian), so i´ll wait for a little bit more feedback from users or maybe from the developer and see if there is a way to install this scenery, without breaking others.

 

Lars

  • Upvote 1

Share this post


Link to post

Just an FYI regarding SODE, Mathijs posted that they are working on updating their sceneries as 1.30 has no backwards compatibility.

 

It is in the scenery support section as a sticky.

Share this post


Link to post

OK guys, now the solution: LOWS installs the v1.03 of SimObjectDisplayEngine.exe in the SODE folder. This will break functionality with all other v1.21 airports.You just replace the v1.03 SimObjectDisplayEngine.exe file with the previous V1.21 or V1.22 file, and the older airports work again. Of course you need a backup or the older installer.

I am wondering though why the developer used the older v1.03 SODE version and why the file was not updated prior to release.

Remark: if the runway lights are not working, reload the scenery and/or SODE

  • Upvote 1

Share this post


Link to post

Who has devloped SODE. And where can I download it?

Share this post


Link to post

http://sode.12bpilot.ch/

 

But the current v1.30 will break ALL jetways! Not advisable to install if you will use them. Best wait until the airport developers come out with an update

  • Upvote 1

Share this post


Link to post

OK guys, now the solution: LOWS installs the v1.03 of SimObjectDisplayEngine.exe in the SODE folder. This will break functionality with all other v1.21 airports.You just replace the v1.03 SimObjectDisplayEngine.exe file with the previous V1.21 file, and the older airports work again. Of course you need a backup or the older installer.

 

I am wondering though why the developer used the older v1.03 SODE version and why the file was not updated prior to release.

 

Remark: if the runway lights are not working, reload the scenery and/or SODE

How do I find out what version of SODE I have installed? Thanks.

Share this post


Link to post

How do I find out what version of SODE I have installed? Thanks.

Right click on the SimObjectDisplayEngine.exe file. Go to "Properties", then to "Details". Then you will see the file / product version number. Version 1.21 or 1.22 should work. I am sure the developer will come out with a patch soon.

Share this post


Link to post

Right click on the SimObjectDisplayEngine.exe file. Go to "Properties", then to "Details". Then you will see the file / product version number. Version 1.21 or 1.22 should work. I am sure the developer will come out with a patch soon.

Excellent. Thx.

 

It says v 1.2.2.

 

This version was installed by the latest version of DD EETN. It eliminated that black screen that opens with FSX. Aside from the flickering ground textures around the main terminal, I have not noticed any issues with LOWS. If there's something else that I can check, please let me know.

Share this post


Link to post

I'll have to wait and see. While i agree that new technology and improvements are good, i also think that these external tools should be widely tested and matured before making its way to the general public.

Totally agree SODE is a "will not buy" for me, it's a joke and what for....jet ways, really, sort it out and all the muti entry's it makes.

  • Upvote 3

Share this post


Link to post

Can someone point us to a place where we can download version 1.21 of sode? and which Aerosoft airport installer comes with it? So one could just do a repair install?

Share this post


Link to post

Hi,

 

Nassau, Rome, Bonaire and Svolvaer actually use SODE 1.21.

Just popped over to the aerosoft forum and one of the support staff members stated, that they just received an email from the developer of LOWS, confirming that LOWS will aslo work with SODE 1.21.

 

Lars


Sorry, i hit the "send" button too early ! 

 

more information can be found at the  Aerosoft Support Forum, there´s a pinned Topic on top regarding SODE issues and hopefully some workarounds.

 

Lars

Share this post


Link to post

Also check for multiple entries in the exe.xml, proper path, and delete the entries you do not need.

 

Example:

 

    <Launch.Addon>
        <Name>SODE</Name>
        <Disabled>False</Disabled>
        <ManualLoad>False</ManualLoad>
        <Path>D:\Microsoft Flight Simulator X\SODE\SimObjectDisplayEngine.exe</Path>
    </Launch.Addon>

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this