Jump to content

Sign in to follow this  
RoyEP3

1080P clearer than 4K?

Recommended Posts

I changed it to Full as soon as I posted that screenshot.

 

As for my NCP resolution, I don't like to keep it on 3840x2160 because all the menus and things are very tiny.

 

This rises the question why you chose a 4k setup at all? Your current setting is just full HD, upscaled to 4k by your monitor. If you really want to see 4k reslution on your monitor, you must feed it with 4k data. The price for this is the small menus.


Felix

i7-6700k@4.4GHz, 16GB RAM, 2TB + 1TB SSD, 3TB HDD, Gigabyte RTX2070 Super, Oculus Rift S, P3DV4.4, Aerofly FS2

Share this post


Link to post
Share on other sites

This rises the question why you chose a 4k setup at all? Your current setting is just full HD, upscaled to 4k by your monitor. If you really want to see 4k reslution on your monitor, you must feed it with 4k data. The price for this is the small menus.

 

I only keep the desktop resolution at 1920x1080, not Prepar3d.

 

I've now reuploaded the 4k video properly.  Started the video from the desktop to show how tiny everything is in 3840x2160, which is why I choose 1920x1080 for NCP settings and just do 3840x2160 in Prepar3d settings.

 

4k:  https://youtu.be/UaL2nOC6YrI

 

Does it still look heavily compressed?  The numbers on the G1000 still look similar to that in the first post.

Share this post


Link to post
Share on other sites
Guest

 

 


Does it still look heavily compressed?

 

Switch your desktop to 3840 x 2160 BEFORE you start P3D.  Provide a screenshot of NCP when you switch to 3840 x 2160 -- you need to make sure your color output is NOT at "Limited" ... it should read RGB "Full".

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Switch your desktop to 3840 x 2160 BEFORE you start P3D.  Provide a screenshot of NCP when you switch to 3840 x 2160 -- you need to make sure your color output is NOT at "Limited" ... it should read RGB "Full".

 

Cheers, Rob.

The last video I posted reflects those settings.

Share this post


Link to post
Share on other sites
Guest

Sorry missed that ... not sure how you managed to have two "Max" settings but different resolutions?  Anyway, not relevant ... turn FXAA off, make sure Dynamic Reflections are at Low or None (AA bug when anything higher than Low is used)

 

Next thing you might want to explore your Sony monitor settings, I don't have that model so I don't know exactly what features it has ... goal is to turn off any filters/enhancers and/or motion control features ... here are some of settings for my Sony:

 

http://www.robainscough.com/Sony_4K_XBR-49X850B.html

 

Resolution should be max.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Sorry missed that ... not sure how you managed to have two "Max" settings but different resolutions?  Anyway, not relevant ... turn FXAA off, make sure Dynamic Reflections are at Low or None (AA bug when anything higher than Low is used)

 

Next thing you might want to explore your Sony monitor settings, I don't have that model so I don't know exactly what features it has ... goal is to turn off any filters/enhancers and/or motion control features ... here are some of settings for my Sony:

 

http://www.robainscough.com/Sony_4K_XBR-49X850B.html

 

Resolution should be max.

 

Cheers, Rob.

 

I don't have v3.1 yet, so no Dynamic Reflections setting.  I did turn FXAA off, which is apparently a common preference I didn't know about, and that did help sharpen both 1080p and 4k resolutions, but the 4k is still less clear.

 

As for my Sony TV settings, I didn't think that would be the issue since you are viewing my videos/screenshots from your monitor with your settings and still see "heavy compression."  I did, however, follow some of your TV settings and have made it much clearer mostly from the "reality creation" setting.  Although I do believe everything else has become a little too sharp at the expense.  But I can settle for this as the clarity of the instruments are vital to my flight training.  Thanks, and if you have any other suggestions to add, please let me know.

Share this post


Link to post
Share on other sites
Guest

On your NCP settings ... you didn't show a pic (Manage 3D settings) of the Program Settings tab, you showed Global Settings ... Prepar3D has it's own profile that LM were able to get NV to update for SLI support so you should see a pre-defined profile.

 

Some other things to check:

1.  HDMI cable (is it an HDMI 2.0 cable)

2.  TV HDMI port (sometimes HDMI ports will not operate all the same, check your Sony manual)

3.  Try changing to YCrCb color format and see if it's any different (you may need to re-calibrate and adjust TV settings when you do this)

4.  Check your NCP "Adjust desktop size and position" settings (see pic)

5.  Make sure you aren't running OS sizing (text magnifier) in anything other than 100%

 

136d9e3f7e9cbb84f60a340e15fa31b8.jpg

 

6c487770b6ed014bbf43a9e17e1c66c7.jpg

 

d1d9e706397de347bae76d45221e571e.jpg

 

This is from my Win7 box, but it'll be the same as my Win10 box.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

On your NCP settings ... you didn't show a pic (Manage 3D settings) of the Program Settings tab, you showed Global Settings ... Prepar3D has it's own profile that LM were able to get NV to update for SLI support so you should see a pre-defined profile.

 

Some other things to check:

1. HDMI cable (is it an HDMI 2.0 cable)

2. TV HDMI port (sometimes HDMI ports will not operate all the same, check your Sony manual)

3. Try changing to YCrCb color format and see if it's any different (you may need to re-calibrate and adjust TV settings when you do this)

4. Check your NCP "Adjust desktop size and position" settings (see pic)

5. Make sure you aren't running OS sizing (text magnifier) in anything other than 100%

 

This is from my Win7 box, but it'll be the same as my Win10 box.

 

Cheers, Rob.

My NCP Prepar3d setting is pretty much at default here. I also don't have SLI configuration.

 

NCP%20Prepar3d.png

 

 

Some other things to check:

1. Confirmed HDMI 2.0

2. Confirmed TV HDMI port supports 4k settings.

3. Tried changing to YCrCb and it looked pretty much the same, except I'm unable to set Output Dynamic Range to full.

4. Confirmed NCP "Adjust desktop size and position" settings set like yours.

5. Confirmed OS sizing (text magnifier) at 100%

 

I've uploaded a final video to show the settings from desktop to flight. Does this look like what it should to you? Does it still look compressed?  (I've kept dynamic reflections to medium, as my FPS was stable.).

 

And a side note, do you know how I can get rid of those flickering shadows on 2:55?

 

https://youtu.be/XRcfhz3vAV4

Share this post


Link to post
Share on other sites
Guest

No your video is not right:

 

1.  You have "Adaptive" Vsync set in the Global profile - change that to "Use the 3D applications settings" (both for Global and Prepar3D)

2.  Your P3D session is running at 1920 x 1080 even though you have it set to 3840 x 2160 ... I can tell by the size of your settings dialogs in P3D (way too big, they would be much smaller if you were running at 3840 x 2160).

3.  Not sure why you have Refresh rate set to 29Hz? (under NCP - Change Resolution) ... start with whatever is default the monitor (which I think is 60Hz according to the specs listed)

4.  NCP - Adjust desktop size and position is not the same as mine - you have it at 1920 x 1080 not 3840 x 2160 (scaling tab).

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

When you have Nvidia control panel set to 1080p, you aren't running 4k AT ALL. You are literally just running 1080p, lol. It appears P3D gets a bit confused in that it detects your display is capable of 4k, but because you've chosen 1080p in the Windows envrionment it's basically just stretching out (upscaling) the 1080p image to 4k, which is exactly that... 1920x1080 pixels blown up.

 

Before you do anything else, change to 4k in the Nvidia control panel (or the Windows resolution dialogue... it has the same effect.)

Share this post


Link to post
Share on other sites

 

 


I've uploaded a final video to show the settings from desktop to flight. Does this look like what it should to you? Does it still look compressed? (I've kept dynamic reflections to medium, as my FPS was stable.).

 

LOL.... you are trying to run P3D at 4K with every box ticked and every slider to the right in P3D settings...??  the poor sim is just having a nervous breakdown!

You have so much eye candy turned on it can not even load the textures properly.

You have road traffic set at 100% yet there is not one car on the road in your video.

Probably another sign your sim is over-stressed.

Try setting all that stuff back to default and see what happens.

 

gb.


 

 


When you have Nvidia control panel set to 1080p, you aren't running 4k AT ALL. You are literally just running 1080p, lol

 

Well that is not correct, at least on my system.

Just set my 4K TV to 1080p desktop and ran P3D in 4K just fine.

 

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
Share on other sites

LOL.... you are trying to run P3D at 4K with every box ticked and every slider to the right in P3D settings...??  the poor sim is just having a nervous breakdown!

You have so much eye candy turned on it can not even load the textures properly.

You have road traffic set at 100% yet there is not one car on the road in your video.

Probably another sign your sim is over-stressed.

Try setting all that stuff back to default and see what happens.

 

gb.

 

 

 

Well that is not correct, at least on my system.

Just set my 4K TV to 1080p desktop and ran P3D in 4K just fine.

 

gb.

 

Show a screen shot. If Nvidia control panel indicates 1080p, then that is the resolution your monitor is currently displaying, period.

Share this post


Link to post
Share on other sites

If you have to look that hard to see a difference then better off getting 1080 and enable HDR and save the money. I bought a 55 inch tv and did that and cant imagine a better image with 4k even , but to scared to look haha


ZORAN

 

Share this post


Link to post
Share on other sites

LOL.... you are trying to run P3D at 4K with every box ticked and every slider to the right in P3D settings...?? the poor sim is just having a nervous breakdown!

You have so much eye candy turned on it can not even load the textures properly.

You have road traffic set at 100% yet there is not one car on the road in your video.

Probably another sign your sim is over-stressed.

Try setting all that stuff back to default and see what happens.

 

gb.

Oh it's funny? Yes, I have it running with every box ticked, and it does so smoothly. There is plenty road traffic on main roads not shown in the video.

When you have Nvidia control panel set to 1080p, you aren't running 4k AT ALL. You are literally just running 1080p, lol. It appears P3D gets a bit confused in that it detects your display is capable of 4k, but because you've chosen 1080p in the Windows envrionment it's basically just stretching out (upscaling) the 1080p image to 4k, which is exactly that... 1920x1080 pixels blown up.

 

Before you do anything else, change to 4k in the Nvidia control panel (or the Windows resolution dialogue... it has the same effect.)

Don't know if you already saw, but the latest video I uploaded before your post does have NCP set at 4k.

Show a screen shot. If Nvidia control panel indicates 1080p, then that is the resolution your monitor is currently displaying, period.

I think you are incorrect. Every time I start NCP at 1080p and run prepar3d at 3840x2160, if I hit alt tab and look at NCP, the resolution of the desktop has also changed to 3840x2160. My TV monitor also notifies me that it has changed resolution to 3840x2160.

 

Process shown here:

 

I started at 1920x1080 in NCP, then ran Prepar3d at 3840x2160, and went back to the desktop NCP and showed that it automatically changed to 3840x2160 as well.

Share this post


Link to post
Share on other sites

No your video is not right:

 

1.  You have "Adaptive" Vsync set in the Global profile - change that to "Use the 3D applications settings" (both for Global and Prepar3D)

2.  Your P3D session is running at 1920 x 1080 even though you have it set to 3840 x 2160 ... I can tell by the size of your settings dialogs in P3D (way too big, they would be much smaller if you were running at 3840 x 2160).

3.  Not sure why you have Refresh rate set to 29Hz? (under NCP - Change Resolution) ... start with whatever is default the monitor (which I think is 60Hz according to the specs listed)

4.  NCP - Adjust desktop size and position is not the same as mine - you have it at 1920 x 1080 not 3840 x 2160 (scaling tab).

 

Cheers, Rob.

 

1.  Changed to "use the 3d application settings"

 

2.  I don't know what else to say about this one.  You saw me start at 3840x2160 in NCP and in Prepar3d.  My Sony TV also confirms whenever a resolution has been switched, and it does not say that it has been switched to 1920x1080. 

 

3.  For some reason, sometimes when I select 30Hz or 60Hz, when I hit apply, it changes to 29Hz or 59Hz. I found this not to be an issue from this article https://support.microsoft.com/en-us/kb/2006076

 

4.  Changed NCP desktop size and position to 3840x2160 under scaling tab.  

 

I've uploaded another video that reflects these settings.

 

And thank you all again for your continuing support.  I'm new to building computers and flight sims and have come a long way from reading threads like this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...