Jump to content

Sign in to follow this  
wdelorme

Issue with Mindstar G1000 with Prepar3D

Recommended Posts

Hey Ed,

 

I sent the email as you instructed. I will be out this evening and home tomorrow around 3:30 to 4:00 pm. Since I wiped my computer I will need your remote link software again. Thanks

 

Wil

Share this post


Link to post

Hey Ed,

 

I wanted to let you know that I download MFSX-Steam edition.  I fixed the registry issue where the add-on software noted multiple installs, and Mindstar installed properly.  SO I believe the problem I was having with P3D was not anything we were think but 3.1 of P3D.  I have Mindstar G1000 installed now in FSX-SE, but I get a Mindstar Gauge Error code 14001.  Can you direct me to correct that? 

 

I switch to FSX because I could not get my g-1000 hardware knobs and buttons to work with P3D either after you guys manually installed in P3D for me.  So I think this info may help you with future installation issues with the new P3D.  However if I can get your help again with the 14001 error, I would most certainly appreciate it.  Thanks

 

So the error reads like this:

 

'MPI GAUGE':Failed to load SimConnect Interface DLL:

C:\Program Files (x86)\Mindstar\Flight Simulator Addons\iSimConnect.dll

Error Code 14001

 

Hope that info helps.

 

The Auto installed worked and the Mindstar G1000 is installed in the aircraft I configured in the g1000 Configuration file.  So I think Prepar3D 3.1 has a change that stops Mindstar from installing properly.

 

Wil

Share this post


Link to post

FSX:SE doesn't install SimConnect. You'll have to locate the SimConnect installer (wherever the Steam edition put it in your installation's folders) and install SimConnect.


Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post


Link to post

Please disregard.....


Francisco Blas
Windows10 64-bit 1903 | ASUS Maximus X Apex Z370 |  I7-8700K @ 5.0ghz (delidded) | G.Skill Trident Z DDR4 32GB @ 3200mhz | EVGA GeForce RTX 2080 Ti XC Ultra Gaming | Corsair H115i Pro | Corsair AX1200i | Phanteks Evolve X | Asus PG348Q ROG Swift G-SYNC 34-inch IPS 3440x1440 | Brunner CLS-E | MFG Croswind | Virtual-Fly TQ6 | OS: Samsung 970 EVO 1TB M.2 | XP: Samsung 960 EVO 1TB M.2 | Scenery/Airport/etc.: Micron 5210 14TB SSD Raid0 | Backup: WD Black D10 8TB

 

Share this post


Link to post

Hey everyone,

 

I know this post is sort of old at this point in the game.  I just wanted to let everyone know that I worked through this problem with the mindstar folks and the designer of my G1000 system.  The problem was probably a permssions issue with the Leo Bodnar units software.  My resolution of this problem was a circuit board that was designed by Tyler Noble and additional software driver that makes this system work flawlessly with the Hardware P3D and Mindstar.  So I have it working fully functional now with the upgrade to my hardware.  If you have any questions about this please do not hesitate to contact Tyler Noble at Noble Flight Simulations.  He is a Great Guy and is super helpful with a low cost G1000 unit for your home simulator.

 

Thanks,

 

Wil

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...