Sign in to follow this  
opticx

Airbus locked RAAS no Add-On Menu. New 1.31

Recommended Posts

Hi

 

with Airbus A320/321 Ver 1.30 : There is a RAASPro Item in  the Add-Ons Menu.

 

After Install Airbus A320/321 Ver 1.31 there is No RAASPro in the Add-Ons Menu

 

With the Airbus installation there was created a folder SupportFile_FS2Crew RAAS AirbusX

with installer :

 

FS2Crew RAAS AirbusX.exe      126.432.996    04.Nov.2015

 

RAASPro_Install.jpg

 

 

RAASPRO.LOG

 

Searching for Flight Simulator's Main Window...
Retrieving Flight Simulator's Path and Version...
It's a supported Flight Simulator...
Retrieving RAAS Pro version...
Reading the INITIALIZATION file...
Searching for SIMCONNECT.DLL...
The SIMCONNECT.DLL file has been FOUND!...
The SIMCONNECT.DLL has been LOADED SUCCESSFULLY!...
Attempting to connect to the Flight Simulator...
CONNECTED! to Flight Simulator...
Initializating RAAS system...
LOG EVENT -> Database directory:
LOG EVENT -> U:\ProgramFiles\Microsoft Games\Microsoft Flight Simulator X
LOG EVENT -> R4.CSV file found....
LOG EVENT -> SCHEMA.INI file found....
LOG EVENT -> Reading SCHEMA.INI file....
LOG EVENT -> DATABASE CONNECTED!....
Building sound sets list...
Sound set(s) FOUND!...
Building profiles list...
Openning DEFAULT profile...
Unloading PREVIOUS sounds set...
Loading CURRENT sounds set...
Sounds set LOADED SUCCESSFULLY!...
Initializating TOKEN variables...
Creating profile font...
LOG EVENT -> Initialize COM....

 

 

 

 

RAASPRO.INI

[RAASPRO]
SceneryID=
DEFAULTProfile=AIRBUS
FSXSceneryID=0
NoAutoUpdatesCheck=0
AudioOutputDevice=0

 

RAASPRO DLL

Prod.Name : RAAS Professional

Vers.           : 2.3.1.7

Date            : 07.Sep.2015 21:57

 

C:\Users\dtx\AppData\Roaming\RAASPRO\Profiles\Airbus.INI

(BTW the folder is e.g.

U:\ProgramFiles\Microsoft Games\Microsoft Flight Simulator X\SimObjects\Airplanes\

Aerosoft Airbus A321 CFM

not

Aerosoft Airbus X A321 Extended CFM if that matters?)

 

Airbus.INI

[RAASPRO]
MasterSwitch=1
AppRwyOnGnd=1
AppRwyInAir=1
OnRunway=1
RunwayEnd=1

.....

TransitionAltitude=18000
MasterVolume=5
SoundSet=US_English
Model.0=Aerosoft Airbus X A320 Extended CFM
Model.1=Aerosoft Airbus X A320 Extended IAE
Model.2=Aerosoft Airbus X A321 Extended CFM
Model.3=Aerosoft Airbus X A321 Extended IAE
Model.4=Aerosoft Airbus X A320 Extended CFM NEO

 

Antivirus OFF

 

thanks

 

regards Thomas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Anyone else have an issue in V3.1?

 

The logs look okay.

 

How long did you wait for RAAS to appear in the Addons menu?  Sometimes it can take several seconds.

Share this post


Link to post
Share on other sites

Hi Bryan,

 

Wait from departure to approach :smile:

 

Would like to draw your attention to the following.
Installer Window Version : 07.Oktober 2015
Real DLL Version Date    : 07.September 2015
 
Typo ?
 
I don't know exactly the meaning of the line
Aerosoft Airbus X A321 Extended CFM
The folder name is

Aerosoft Airbus A321 CFM

 

Thomas

Share this post


Link to post
Share on other sites

Installer version and DLL version are not necessarily connected.

 

I'm installing 3.1 now to see if I can reproduce this.

Share this post


Link to post
Share on other sites

I just tested it in 3.1.

 

It worked for me.  RAAS showed up in the Addon menu about 30 seconds after the plane loaded.

 

In my log I have this:

 

LOG EVENT -> C:\Program Files (x86)\Lockheed Martin\Prepar3D v3 

 

 

Yours however refers to FSX?

 

So I'm not sure what's happening there.

 

I suggest uninstalling P3D V3 cleanly.  Remove any leftover V3 folders manually.

 

Then re-install 3.1.

Share this post


Link to post
Share on other sites
I suggest uninstalling P3D V3 cleanly

 

 

I don't have P3D V3 !!!

 

As I stated above

U:\ProgramFiles\Microsoft Games\Microsoft Flight Simulator X\SimObjects\Airplanes\

 

For me it looks like I have "Microsoft Flight Simulator X" installed" :smile:

 

Thomas

Share this post


Link to post
Share on other sites

Sorry, for some reason I thought you were referring to P3D.

 

Your error log is not returning any errors.  I'm not sure why it's not showing up in your Addons menu.

 

Send me a Support Ticket via: www.fs2crew.com

Share this post


Link to post
Share on other sites

Hi Bryan,

 

Just downloaded new RAAS Pro from FS2Crew side! (2.4.0.7 27.04.2016)

..

This version works !

 

Thanks for the support :smile:

 

 

Thomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this