Sign in to follow this  
dekodan

A2A C172 Artificial Horizon Not Level when on the ground

Recommended Posts

Hello,

 

I have Panel Builder 2.52, A2A C172 addon - latest and FSUIIPC A2A P3D v2.99

 

Everything works great except for the a strange issue with the artificial horizon.  When on the ground, after stable power and run up, taxiing or ready for takeoff, the artificial horizon is not level.  The horizon reference is perfectly level with the side level lines but the moving card is showing about 5 degrees pitch up.  In A2A virtual cockpit, everything is correct.

 

Once in the air, no problem.  A2A virtual cockpit and the panel builder artificial horizon is in sync.  I have checked this with autopilot and level flight.  All shows correctly. 

 

Link to my screen shot when on the ground:

https://www.dropbox.com/s/3h57msux96fi2o1/a2a%20panel-attitude.jpg?dl=0

 

Any ideas?

Thanks
Dan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, when you purchase the a2a addon you get additional gauges to match the a2a Cessna 172 it looks as though you haven't used the additional gauges looks like your using the standard 172 don't know if this would be causing a issue also are you using the a2a simplugins interface if not this may also be your problem.

 

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this