Sign in to follow this  
ToniH

EagleSoft DA42 KAP 140 P3D gauge registration

Recommended Posts

Hi

 

I have problem using KAP 140 , couple days ago the gauge worked fine, but yesterday the gauge started saying that Gauge is not Registered. I have reinstalled plane many times yesterday, i found that when i renamed Prepar3d.exe to FSX.exe, gauge works fine, but when i rename gauge back to Prepar3d.exe, gauge not work? Where should i start to find fix for this problem?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you been in contact with Eaglesoft regarding this? Your description tells me you've installed an FSX licensed aircraft into Prepar3D. While I am not intimately familiar with all of the details of their licensing... I do know that we rely in Eaglesoft to tell us if your license is valid or not.

Share this post


Link to post

We've uploaded a fresh file which fixes the issue on P3Dv3 machines. You may have to retake control of OS if using W10.

The FSX Version will not work in P3D. At any rate, redownload and reinstall the P3D version and find no need to "rename a file"

Share this post


Link to post

But i have installed latest P3D version of Diamond using the wrapper :)

 

That is the funny thing, the problem is only in gauge registration, eaglesoft gauges works fine, the only one what does not work is KAP 140. After the plane install, the KAP installer starts, it copies all files and after i close the KAP installer, there comes activation screen and quickly goes away, There might be registry complications between my earlier FSX Diamond KAP 140 install. I uninstalled FSX and FSX diamond after the P3D install.

 

I have reinstalled plane many times now, still no luck. I have now two exe files in my P3D folder, the original Prepar3d.exe, and Prepar3d.exe renaimed FSX.exe. When i want to fly Diamond, i use fsx.exe.

Share this post


Link to post

Ok... your system has something messed up... contact us at our support email so we can look at your system. You can not continue to run it with an fsx.exe file... this can cause issues as well.

Share this post


Link to post

Ok... your system has something messed up... contact us at our support email so we can look at your system. You can not continue to run it with an fsx.exe file... this can cause issues as well.

Im going to make total PC Hardware upgrade on next month, so i will leave my Diamond now into the hangar and fly when the pc upgrade is done.

I will then reinstall all to fresh and clear HDD, so im very hopeful that all these problems are gone then :)

Share this post


Link to post

Well, it was totally small thing that caused the problem, the Prepar3d.cfg in Appdata/Roaming/Lockheed Martin/Prepar3d v3 folder, i removed that, P3D made new and all works fine :)

 

Thank you for helping me :)

Share this post


Link to post

Toni, I remember you now from our forums where we advised a system update to straighten out system issues. Glad to hear it working well now. :wink:

Share this post


Link to post

Toni, I remember you now from our forums where we advised a system update to straighten out system issues. Glad to hear it working well now. :wink:

Yes we talked in your forums for this coming PC upgrade. I ordered yesterday new computer parts into my PC, on next week the big project starts :)

 

Thank you for your help very much

Share this post


Link to post

Ron,

 

can you help me with forum registration at eaglesoft. I signed up on jan. 17, 2016 but have not received any confirmation for access.

 

thank you

Share this post


Link to post

Only with your username as emails sometimes go astray and don't include username. Contact us w/Username.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this