Sign in to follow this  
martinlest2

Files not downloading?

Recommended Posts

I have been trying to download tinmouse_ii_v1.30_fs9.zip from http://library.avsim.net/download.php?DLID=155225 but in vain. The download speed is 10Kbps and gets slower as the download 'progresses' (for want of a better word!)  - 2 hours to get 65MBs??, but the download stops after 10 minutes with an error.

 

Is there a problem this afternoon, I can't bet much better download speeds for any file? My download/upload speeds otherwise (away from AVSIM) are normal.

 

Thanks,

 

Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

I just tried downloading the mentioned file and I got download speeds averaging ~95 kB/s (my connection is a 1 Mbps ADSL). So please try downloading again. If you get any error messages, try to copy them here so that we can get a better picture of what's exactly happening.

Share this post


Link to post
Share on other sites

OK, I tried this several times over the past hour, in vain, but now the fault has cleared. I just downloaded the file at 2.7MB/sec. Thanks for checking.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this