Sign in to follow this  
GauthierH

Wifi Network problem

Recommended Posts

Hello,

 

I'm trying to use simplugins, trial version, on 2 pc, wifi linked on BBOX2 router.

 

FSX, win 7 64, and Win 7 32 for remote, same domain and submask as I far as I can say.

Have I to forward ports on router?

 

It works although on same pc.

I'm trying on 2 different remote PC.

FSX PC is static IP.

 

I can use PlanG on lan via simconnect.

 

Can someone guide me through the way until success?

I will try to give best data to find the cause, but will need the ways to find...

Thank you very much,

G
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

I already saw this FAQ and made what is said as I can think.

I use 1 network card but it seems there are some connections but not used here. (VirtualBox Host-Only Network, Connexion au réseau local -I have not cables between PC's-, Connexion réseau sans fil -this is the one is used and first in the list named in FAQ here up.)

Ip:

FSX 192.168.1.3

PanelBuilder 192.168.1.4

 

Thank you.

G
 

Share this post


Link to post
Share on other sites

If you have a local LAN adapter and WiFi, you have at least 2 network cards. Have you tried a cabled connection? We recommend a cabled connection over a WiFi Connection in any case because of possible lag issues.

 

In the adapter list, make sure your WiFi connection is on the top if you want to use WiFi.

Share this post


Link to post
Share on other sites

I didn't try cable connection because I'm searching the solution that is good for me and would like wifi one.

I know that I risk lag delay but I want to see if it is good or not.

 

In the adapter list, the first one is the wifi I use for long now. The PC's are on lan and I succeed to run PlanG with simconnect.

I have files and printer sharing and also I'm in the same workgroup (groupement residentiel).

 

Thank you for help, but can we go further to the success?

G

Share this post


Link to post
Share on other sites

Cab you try ti disable any network adapter you are not using? Are there any Bluetooth adapters installed?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this