Sign in to follow this  
Dave-Pilot2ATC

SayIt Errors and Issues

Recommended Posts

Just to clarify. I can use the Sayit feature in other areas and it works fine.  Only the "Say again" command does not work either using Sayit or speech.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for the clarification TJ.

I just uploaded the latest release.  Let me know if it fixes the problem you've been having.

 

Dave

Share this post


Link to post
Share on other sites

Dave:

 

Using the 2.1.0.1 release.  The "Say Again" command is now working. 

 

Different issue. In prior versions I would press the Sayit button to read back the initial clearance and any long winded approach instructions.  This no longer seems to work.

Share this post


Link to post
Share on other sites

TJ,

Are you pressing the on-screen SayIt button and not getting it to speak?  Is there gold text beginning with a tilde (~) as the last item in the Speech WIndow?

 

Or was it speaking and not being understood and therefore not getting the proper response back from ATC?

 

I was using it for clearance readbacks earlier today during test flights.  It could be something in your specific clearance.  Could you please post the clearance that is not being read back.

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

 

 


Are you pressing the on-screen SayIt button and not getting it to speak?  Is there gold text beginning with a tilde (~) as the last item in the Speech WIndow?

 

Yes. I am pressing the on screen button and P2A does not repeat the clearance.  There is no gold text.I don't remember the clearance (initial or approach) that failed.  I'll try another and get back to you.

Share this post


Link to post
Share on other sites

Dave:

 

Screenshot below.  This is the initial clearance.  In the prior version, at this point I would press the Sayit button and the clearance would be repeated by the pilot.  Now when I press the button -- silence.

 

P2A_Screenshot.jpg

Share this post


Link to post
Share on other sites

TJ,

Thanks for the screenshot.  That helps a lot.

I think I see the problem and will get it fixed for the next release.

A workaround might be to uncheck the "ATC Assigns SIDs" option when flying from a field with no SIDs.

 

Dave

Share this post


Link to post
Share on other sites

My workaround is to actually read the clearance back.  It is more realistic after all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this