Sign in to follow this  
Manny

The new installer for the EZDok for P3DV3.x - Issue

Recommended Posts

I donwnloaded the latest installer for EZDOK from F1.

 

took a complete back up of my Sims and OS

 

Set a restore point.

 

I had EZDOK already installed on FSX.

 

I did a new install of  EZDOK into P3D V3.1 (this is my first EZDOK isntall for P3d)

 

 

I Ran the EZDOK tool ..to set it as per the PDF

 

I started P3D but I did not see the EZDOK item in the Tools menu... So I could not assign the keys

 

Is there supposed to be an entry in either the DLL.xml or the EXE.xml?

 

In any case.. I did system restore point restore.. I started P3D again..but I got a popup error saying something about FSX not connected or something...so I had to uninstall the FSX version of EZDOK 

 

Now I am back to the "pre install of EZDOK

 

What did I do wrong? Before I retry the install again.

 

Thanks

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did you Install EZdok into your Prepar3d Install Location?     or into C Drive?    

 

 

Yes, it will add an entry to your exe.xml,   Make sure the Entry Path is the same as your EZCA Install  location.  Just like the image shows

 

 

24755224744_1a64c96950_o.png

Share this post


Link to post

Did you Install EZdok into your Prepar3d Install Location?     or into C Drive?    

 

I installed its it own drive H:\EZDok\

 

Yes.. I have that many HDs.. LOL :)

 

Yeah.. I saw your post in the other thread... Instead of panicking I should have come here and read that thread before I restored everything.

 

I'll try again next weekend. 

 

:)

 

Thank you Elaine

Share this post


Link to post

Hi Manny,

 

Also make sure to install Ezdok in the proposed HD/directory. Ezca configurator tool doesn't like different locations at all (got crazy a couple of hours figuring out this).

 

Good luck,

Share this post


Link to post

So when i installed the new installer i had problems also getting it to work, my antivirus was the cause even after i made multiple exception rules it still quarantined all the dll`s and exe`s from the Ezca folder, works fine now.

Share this post


Link to post

Also make sure to install Ezdok in the proposed HD/directory

 

Thanks Massimo and Rick

 

 

my antivirus was the cause

 

I do not have any anti virus running in my sim PC. I use system restore in case of virus (Acronis  HD backup)  Thanks anycase. Good to know.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this