Jump to content

Sign in to follow this  
tarere

Prepar3D v3.2 is out !

Recommended Posts

Guest JustanotherPilot

 

 

3.0 out of KSEA 

 

25572517136_6db8cc164d_k.jpg

 

 

Great shots - can you fly over some coastal areas and take some still images of the new wave motion along the shoreline aka. the shore break.

Share this post


Link to post

I'm getting an odd activation error (9022) which states that my version is incorrect?  I checked the purchased license, it matches the download (same version).

 

Sent an email to support, but wondering if anyone found this error while activating.


Ryzen 7 5800X @ 4.7GHz · 32GB Crucial Ballistix 3800 14-15-12 · nVidia GTX1080Ti · Gigabyte x570i WiFi PRO · Samsung 970 EVO 1TB M.2 PCIe

Samsung 860 EVO 2TB M.2 SATA · BenQ Designer PD3200Q VA 32" QHD · NZXT H210i · Fully Watercooled · Seasonic Core 650W 80+ GOLD

38.jpg

 

Share this post


Link to post

I think we can agree that the shadow AA is way better.

24972787343_7a294a972f_k.jpg
 


David Graham, Network+, Cisco CSE, Cisco Unity Support Specialist, A+, CCNA

 

Share this post


Link to post

I have updated the client the content and the sdk. I cant see any waves...

Do i have to delete the app data folder?


Stefan Mühlemann

VCI2839.png

 

Share this post


Link to post

Great shots - can you fly over some coastal areas and take some still images of the new wave motion along the shoreline aka. the shore break.

25480931622_39f52fe355_k.jpg

 

24972841833_ab7937145e_k.jpg

 

25303927880_779f3148d9_k.jpg

  • Upvote 1

David Graham, Network+, Cisco CSE, Cisco Unity Support Specialist, A+, CCNA

 

Share this post


Link to post

I think we can agree that the shadow AA is way better.

 

24972787343_7a294a972f_k.jpg

 

 

Very nice!

What MD model is that?

Share this post


Link to post

 

 


I think we can agree that the shadow AA is way better.
That is beautiful. What are your computer specs??

Sam

Prepar3D V5.1/8086K@5.0/EVGA 1080TI SC Black/850W PSU/Windows 10/40" 4K Samsung Monitor@3840x2160/ASP3D/ASCA/ORBX/ChasePlane/General Aviation/Flight1 Mustang/

Share this post


Link to post
Guest JustanotherPilot

25480931622_39f52fe355_k.jpg

 

24972841833_ab7937145e_k.jpg

 

25303927880_779f3148d9_k.jpg

 

 

Thanks for that. I think I'll leave the surf board at home until the swell picks up - still it's a start and ongoing improvements, which is what we like to see.

Share this post


Link to post

Very nice!

What MD model is that?

 

Coolsky MD-80. It still doesn't work well. Wanted to find out. Pause Pause Pause. 


David Graham, Network+, Cisco CSE, Cisco Unity Support Specialist, A+, CCNA

 

Share this post


Link to post

(3 Shots)

 

 

 

You wan't admit it, but these were taking duing your recent holiday stay, right?

 

Kind regards, Michael


MSFS, P3D Professional 5, AeroflyFS2, XP11; Beta tester of SimStarter, SPAD.neXt, and FS-FlightControl

Intel i7-6700K 4.0 GHz / Asus MAXIMUS VIII RANGER / Kingston 32 GB DDR4 / Samsung SSD M.2 500 GB + Samsung SSD 1 TB + Intel SSD 500 GB + WD HD 6 TB / EVGA GTX 1080Ti 11 GB / LG 34UM95 3440 x 1440 /  XTOP/Saitek hardware panel / HP Reverb / Win 10/64

 

 

Share this post


Link to post

That is beautiful. What are your computer specs??

 

4790k @ 4.8Ghz

32GB Crucial Ballistix Elite

SLI 980 ti's heavily OC'd (Only one installed currently)

Creative ZxR

Asus Maximus VI Formula

EVGA Supernova 1200 P2

Full Custom Water Cooling

5 SSD's

Asus PB278Q monitor

You wan't admit it, but these were taking duing your recent holiday stay, right?

 

Kind regards, Michael

 

You caught me!


David Graham, Network+, Cisco CSE, Cisco Unity Support Specialist, A+, CCNA

 

Share this post


Link to post

I'm getting an odd activation error (9022) which states that my version is incorrect?  I checked the purchased license, it matches the download (same version).

 

Sent an email to support, but wondering if anyone found this error while activating.

Yup, getting the same error. Licence is correct, but it won't activate. Mind you, I'm performing a full fresh install (only to problem solve for a separate issue ) :)

Share this post


Link to post

Yup, getting the same error. Licence is correct, but it won't activate. Mind you, I'm performing a full fresh install (only to problem solve for a separate issue ) :)

 

Did you uninstall the client from programs and features first?


David Graham, Network+, Cisco CSE, Cisco Unity Support Specialist, A+, CCNA

 

Share this post


Link to post

Ok the question I have is can we only install the client to upgrade V3.2 to V3.3 after uninstalling the v3.2 client?

The wording of the instructions make it seem like one can only do this moving forward After they install the full V3.3?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...