Sign in to follow this  
andreadebiase

Did I just lose my 800 WL and Southwest livery?

Recommended Posts

I am not sure if I did something wrong or PMDG changed things but basically i don't have any more the 737 800 WL option as a plane in FSX (not the SE)  and when i go to the PMDG operations I only see 800, 900, 900WL and the Poseidon. Not the 800 WL Moreover, the liveries available are just few whereas last time i checked there were many more.....am I hallucinating?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am not sure if I did something wrong or PMDG changed things but basically i don't have any more the 737 800 WL option as a plane in FSX (not the SE)  and when i go to the PMDG operations I only see 800, 900, 900WL and the Poseidon. Not the 800 WL Moreover, the liveries available are just few whereas last time i checked there were many more.....am I hallucinating?

 

Usually because the "Show All Variants" box is not checked down near the Cancel and OK buttons of the aircraft selection screen.

 

Full names in the forum, please - first and last.

Share this post


Link to post
Share on other sites

Even with all variants checked is not there! But this is not only about my FSX but also the PMDG Op Center. Can you guys please let me know if you can see the 737 800 WL in the Livery Downloader page? I see only four (800, 900, 900WL and Poseidon) and in each one the available liveries are very few (the 900 for example has only Korean Air and the Demonstrator).

It's like my PMDG Op Center has changed from few days ago, weird...

 

Andrea De Biase

Share this post


Link to post
Share on other sites

 

 


It's like my PMDG Op Center has changed from few days ago, weird...

 

Have you installed the Estonia Migration Tool?

Share this post


Link to post
Share on other sites

Ok, i simply repaired the PMDG 737 using the installation disk as if i was installing the first time, and looks like everything is back in place. Over my head as to what happened.

Thank you for all your suggestions

 

Andrea De Biase

Share this post


Link to post
Share on other sites

 

 


Ok, i simply repaired the PMDG 737 using the installation disk as if i was installing the first time, and looks like everything is back in place. Over my head as to what happened.

 

Wait - you're using an old version of the NGX (from the CD/DVD) with the Operations Center? This will definitely cause issues. You will need to update your NGX by visiting Aerosoft and obtaining the updated installer:

http://support.aerosoft.com/details.php?dl=VuLqPAAINpI3O3JxjziV91zbR4Ies3SNoaM%2FzErIVTSthKRpEiChITyxizUIeK%2BOyDksZ2QEKjvylT5CdtXLlw%3D%3D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this