Sign in to follow this  
Azman2010

A/T and Loading Panel State

Recommended Posts

Hi All,

 

I've been used to flying the BUS for a long time and now flying much more with the Queen Of The Skies.

 

1) On touchdown I am disconnecting the A/T switch manually, so I can engage the reverse thrusters, is this normal? as with the BUS as soon as the throttles are in the reverse thrusters position, this disconnects the A/T.

 

The other question is that,

 

2) Each time I start FSX using the 747 as my a/c it loads with the engines running all ready to go. Can I change this to a ready to start config understanding that I need to configure my ILS etc?

 

Thanks all

 

Aron 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The Airbus A/T will disengage before you land at about 30 feet radio height when you hear "retard, as long as you move the throttles to idle.

 

The 747 system is very different. The A/T will only disengage automatically when conducting an autoland. If you are conducting a landing with the A/P off but the A/T engaged, you need to disconnect the A/T before touchdown.

Share this post


Link to post
Share on other sites

The Airbus A/T will disengage before you land at about 30 feet radio height when you hear "retard, as long as you move the throttles to idle.

 

The 747 system is very different. The A/T will only disengage automatically when conducting an autoland. If you are conducting a landing with the A/P off but the A/T engaged, you need to disconnect the A/T before touchdown.

 

Ah ok that makes sense, its just my 747 takes ages to stop, even with a light load and brakes set to 4, not sure if this is a bug or not.  Thanks for your reply

 

Aron 

Share this post


Link to post
Share on other sites

Ah ok that makes sense, its just my 747 takes ages to stop, even with a light load and brakes set to 4, not sure if this is a bug or not.  Thanks for your reply

 

Aron 

 

If you are using hardware throttles you need to ensure they are at idle before you disconnect A/T or the sim may apply throttle lever position power. What are your engine readings on rollout ?

 

Do you see the FSX red brake message or any "autobrake disconnect" message on the 747 panel  during braking ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this