Sign in to follow this  
Michael Moe

Water ultra still P2 state in P3D v3.2.3

Recommended Posts

Hi,

 

I must admit i never have been that impressed with water in my P3D experience regardless what settings i use .

 

Now that both KFHR and CYSE is out i desided to do a KFHR-CYVR-CYSE trip in my A2A Comanche 250 and it really was a nice trip .

 

What i did notice was that the terrain was not that sharp even with LOD maxed out - And water looked odd and with very small differences between medium-high and ultra settings. (looks blurry and bad from some angles)

 

My SLI setup is 2 X GTX970 and it goes into P2 state when using Ultra water settings. It hurt performance a bit.

 

ASN5921 and SGSS is still a no go for me with Latest REX update . CYVR area is taking both my 970´s to 99% and stutters apears  even when fps still is locked at 30 via NVI when using 2xSGSS.

 

Any suggestions is apreciated regarding terrain and water

 

TBM=180 is going to be tested regarding Terrain.

 

Thanks

 

Michael Moe 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi Michael

 

I have the same problem with my GTX980 in SLI, both on 99% wit 4x SGSS

Share this post


Link to post

You could abuse the multimonitor power saver option from the nVidia Inspector (see Google) to force the P0 state when prepar3d.exe exceeds 1% load for example. Just be aware, that this might corrupt your refreshrate, as it was in my case using my new 144Hz monitor.

Share this post


Link to post

You could abuse the multimonitor power saver option from the nVidia Inspector (see Google) to force the P0 state when prepar3d.exe exceeds 1% load for example. Just be aware, that this might corrupt your refreshrate, as it was in my case using my new 144Hz monitor.

Hi , Thanks but not sure how to do that ? Can you guide me ?

 

I am mostly running one 1920x1200 28" when flying VFR anyway (SLI setup)

 

Thanks

 

Michael Moe

Hi Michael

 

I have the same problem with my GTX980 in SLI, both on 99% wit 4x SGSS

Clouds has really become a GPU killer lately. I am trying 353.30 at the moment

 

Michael Moe

Share this post


Link to post

Michael, I made a clean install of rex, installed a texture set, now I have a normale usage of 50%

Share this post


Link to post

Well, unless you, Michael, do not also have the REX issue (mentioned here in the forums as well, obviously those many updates broke something in certain cases), here is what to do:

 

1. Download and install nVidia Inspector.

 

2. Open nVidia Inspector and right-click on the "show overclocking" clickspot on the lower right side of the nVidia Inspector window

 

3. In this pulldown menue, select "Multi Display Power Saver"

 

4. A new window opens. Make sure, that you select both your nVidia GPUs on the upper right panel

 

5. Now, right-click into the blank panel below "P0 (Full 3D) - Applications" and select "add from file". Then, browse to your Prepar3d folder and select the prepar3d.exe and add this

 

6. Now, prepar3d.exe should be listed in this panel below "P0 (Full 3D) - Applications"

 

7. Select both "Run Multi Display Power Saver at Windows Startup" and "Activate P0 State by GPU Usage - Threshold" and set this threshold with the slider to 1%

 

Reboot and check, if this improved your P0 state handling. I hope so :smile:

 

PS: of course, you will now have the Multi Display Power Saver Icon in your taskbar.

Share this post


Link to post

But doesn't this force P0 almost full time? Even in the Windows desktop?

Share this post


Link to post

No, it only forces P0 state when the selected ".exe" file is executed. That's why you have to make sure that the prepar3d.exe is in the list and the tick is set. Personally, I never had P0 state in desktop mode (why should it, it is linked to prepar3d.exe...). However, as mentioned, I was not able to use anything higher than 75Hz on my screen with this tool active. Now, I deactivated it again, as I did not observe any drawback on my rig (I do not have SLI) and my monitor is now running at 120Hz as it should (desktop mode, 144Hz for games).

Share this post


Link to post

still P2 state but 353.30 with one GTX970

 

 

 

 

 

Michael moe

Share this post


Link to post

Hmm, those FPS look absolutely reasonable to me on a single 970 with whatever CPU you have, no? Did you test the mutli monitor power saver? How do you read out the P-state, might be simply a wrong indication? And does it change if you switch to full screen and not windowed mode?

Share this post


Link to post

Hmm, those FPS look absolutely reasonable to me on a single 970 with whatever CPU you have, no? Did you test the mutli monitor power saver? How do you read out the P-state, might be simply a wrong indication? And does it change if you switch to full screen and not windowed mode?

I agree ,

One GTX970 is quite nice . The 353.30 seems not optimized for my SLI setup

 

P2 is stated by NVidia Inspector but it seems much smoother with 353.30 hence the little video (pretty much Maxed out )

 

 

Will try the multimonitor setup today

 

Thanks

Michael Moe

Share this post


Link to post

Well, nVidia Inspector usually gets this right, something must be wrong here. Do you use MSI Afterburner to show the FPS? What happens, if you completely disable MSI Afterburner once (might even fully uninstall it)? Already heard several times that this tool can corrupt things. Basically, I always check my FPS in P3D using the internal frame counter...

 

And what's about the other questions? (Fullscreen and multi monitor power saver)

Share this post


Link to post

Well, nVidia Inspector usually gets this right, something must be wrong here. Do you use MSI Afterburner to show the FPS? What happens, if you completely disable MSI Afterburner once (might even fully uninstall it)? Already heard several times that this tool can corrupt things. Basically, I always check my FPS in P3D using the internal frame counter...

 

And what's about the other questions? (Fullscreen and multi monitor power saver)

Hi again,

 

I dont use any kind of software besides Nvidia ControlPanel and NvidiaInspector

 

The FPS count is from FRAPS and matches the internal from P3D. But this is a P2 video if i should believe NVidia Inspector.

 

I am not at home right now but will try the power saver method later today maybe if i get the time

 

(But with this smooth performance around PNW,CYVR its almost like i dont need P0   :Tounge: ) GPU LOAD is 45-90%

 

Thanks

Michael Moe 

Share this post


Link to post

Anyone knows why my PC updates from 353.30 to 353.54 by itself ? is it Windows 10 ?

 

I want to stay with 353.30 for now (Geforce Experience options is set to not updating)

 

Thanks

 

Michael Moe

Share this post


Link to post

I watched that video Michael, that looks super smooth! Can I ask why you prefer 353.30?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this