Sign in to follow this  

Ezdok not working in P3Dv3

Recommended Posts

Let me try this again. Had FSX and P3Dv3 installed, windows 10. Removed FSX and P3Dv3 because of issues that I caused.

Reinstalled P3Dv3 only. Ezdok camera will not work now. Tried migration tool also, no luck.

Share this post

Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello, what does it mean it does not work?


To make it simple, try to reinstall Ezdok.


Then, if still not loading up, try to manually start Ezdok after starting P3D (is normally located C:\Program Files (x86)\EZCA\EZCA.exe



If it is still not working we have to go deeper and have a look at Simconnect, or at exe.xml file, otherwise to start it via FSUIPC (FSUIPC.ini) file

Share this post

Link to post

cubs, same thing happened to me about 2 days ago. Windows 10 recently put out an update that made Windows Defender make ezdok crash when running P3D.


To fix the problem, run Windows Defender and then click on the settings gear icon. Under "Exclusions" click on Add an exclusion.


Click on "Exclude a folder" and then choose your ezdok folder location. By default it should be C:\Program Files (x86)\EZCA


That should do it. EZDOK should be back up and running. 

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this