Sign in to follow this  
flightsimlewis

Carenado SR 22 audible cockpit alarms

Recommended Posts

The audible cockpit alarms (terrain, 500, etc.) in the Carenado SR 22 are way to loud. Anyone know how to turn them down? Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to the FSX sound settings and turn the cockpit sounds down.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this