Adamski_NZ

Prepar3D Tweak Assistant (PTA) - Screenshots & Presets

248 posts in this topic

I thought I'd start a thread to showcase Prepar3D Tweak Assistant (PTA) - and for people to share or post info about their presets etc.

This way, the main thread (http://www.avsim.com/topic/489018-prepar3d-tweak-assistant-pta/) can be kept to technical discussion.

 

I'm not too keen on HDR effects - preferring instead to try and make my exterior views look as *realistic* as possible, so here are a few pics to kick off with:

 

pta_01_178_1350.jpg

pta_02_160_1350.jpg

pta_03_903_1350.jpg

 

My PTA settings are fairly basic. I use a little bit of haze, but with the blue dialled back a fraction.

 

It'd help readability if posters refrained from pasting their complete .ini files - please try to post a link instead. The presets I used for the pics above are here:

https://dl.dropboxusercontent.com/u/71722992/adamski_pta_03.zip

 

Adam.

4

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nice shots and good thread idea - be nice to have a thread where people can share Their ini file - well done - yours is very nice - I can now see my VC  :wink:

0

Share this post


Link to post
Share on other sites

yours is very nice - I can now see my VC  :wink:

 

I love being able to tweak the VC only! BTW - my pics seem to display differently on both systems I have here .... do you think that profile is juist a tiny bit too dark and maybe a shade too contrasty?

 

Adam.

0

Share this post


Link to post
Share on other sites

Wow, intresting, can you please Elaborate how to tweak the VC only, I always end up in the perfect outside world rendition with a way to dark vc.

 

Thanks

McDan 

0

Share this post


Link to post
Share on other sites

Hi Adam.

 

Really superb results using your preset. A quick question? You have the LiftGammaGain selected in the Custom Shaders Section and your .ini file shows a camera definition - but which camera is it?  For whatever reason my version of PTA doesn't seem to recognise that allocation and all my camera selector boxes remain unticked?

 

Regards,

0

Share this post


Link to post
Share on other sites

Weird. I have it set (ticked) to "Virtual Cockpit" on the R.H.S. of that page/tab. I'm running 1.2 of PTA.

 

Another couple of shots:

 

pta_04_144_1350.jpg

pta_05_181_1350.jpg

 

I don't remember seeing colours quite as natural as this (before PTA). I may tweak back the blue on the haze a fraction more.

 

Adam.

0

Share this post


Link to post
Share on other sites

I don't remember seeing colours quite as natural as this (before PTA). I may tweak back the blue on the haze a fraction more.

I agree, just done a flight out of KSAN, I would like the blue tweaked back a touch.

bob

 

edit .95 maybe to much back.

0

Share this post


Link to post
Share on other sites

I love being able to tweak the VC only! BTW - my pics seem to display differently on both systems I have here .... do you think that profile is juist a tiny bit too dark and maybe a shade too contrasty?

 

Adam.

 

Yes that sounds about right - maybe not the contrast - bit brighter would be good - i'll wait for that  :wink:

0

Share this post


Link to post
Share on other sites

Nice topic, it's great to have the opportunity to test in my sim, the settings that give so wonderfull pics.

 

Thanks

 

Paulo Morais

0

Share this post


Link to post
Share on other sites

OK folks - please try this one:

https://dl.dropboxusercontent.com/u/71722992/adamski_pta_05.zip

 

Blue haze knocked back a tad more - and generally lightened up slightly. I've tested it at all times of the day - and with a fair few weather presets. I think it's a good balance: not *too* dramatic for bright, cloudless conditions, but not too dull for cloudy/overcast.

 

NOTE: None of my presets make use of HDR (in either PTA or P3D) and I don't use any other tweaks (Reshade, RSP etc.): PTA does it all!

 

For those interested, the pics above were taken with ORBX NZNI/NZSI using some of the default weather themes or OPUS-generated live weather. Clouds are by the venerable [old] FEX and sky/water effects by REX/TextureDirect. Don't ask me what the texture themes are, because I rarely mess with them - and have long since forgotten what they are LOL!

 

Adam.

0

Share this post


Link to post
Share on other sites

OK folks - please try this one:

https://dl.dropboxusercontent.com/u/71722992/adamski_pta_05.zip

 

Blue haze knocked back a tad more - and generally lightened up slightly. I've tested it at all times of the day - and with a fair few weather presets. I think it's a good balance: not *too* dramatic for bright, cloudless conditions, but not too dull for cloudy/overcast.

 

NOTE: None of my presets make use of HDR (in either PTA or P3D) and I don't use any other tweaks (Reshade, RSP etc.): PTA does it all!

 

For those interested, the pics above were taken with ORBX NZNI/NZSI using some of the default weather themes or OPUS-generated live weather. Clouds are by the venerable [old] FEX and sky/water effects by REX/TextureDirect. Don't ask me what the texture themes are, because I rarely mess with them - and have long since forgotten what they are LOL!

 

Adam.

This preset is GREAT! I only have one issue. The VC looks horrible, with a white haze. I quit the gamma tweak in VC cameras and looks good now but quite dark. Can you check it?

 

Thank you very much!

Regards, 

Néstor

0

Share this post


Link to post
Share on other sites

This preset is GREAT! I only have one issue. The VC looks horrible, with a white haze. I quit the gamma tweak in VC cameras and looks good now but quite dark. Can you check it?

 

Thank you very much!

Regards, 

Néstor

 

You're not in HDR mode are you by any chance? What aircraft is it (or is it all of them)? I may have the same one, so could try a test.

 

I've had that tweak in place for quite a while now - with all sorts of different aircraft - and had no problems. However - I did once try HDR to see what happens at night (something I rarely do) and got a shock when I went back into daytime. I'd forgotten to disable HDR :dance:

 

Adam.

0

Share this post


Link to post
Share on other sites

You're not in HDR mode are you by any chance? What aircraft is it (or is it all of them)? I may have the same one, so could try a test.

 

I've had that tweak in place for quite a while now - with all sorts of different aircraft - and had no problems. However - I did once try HDR to see what happens at night (something I rarely do) and got a shock when I went back into daytime. I'd forgotten to disable HDR :dance:

 

Adam.

I am not in HDR mode, but I used to be and I disabled that mode after applying your PTA preset. Maybe this issue is for doing that. This evening I will try it again and see what happens. 

Regards, 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now