Sign in to follow this  
Clorix

PTA - Lights have black centers when using Curves shader set to Luma

Recommended Posts

Thanks for this PTA tool!  It seems to be pretty powerful for getting things to look good!

 

The only issue I seem to have with it is when I have the Curves custom shader enabled with the mode set to 0 (Luma), all the lights in the sim have black centers in them.  Is this because of something like over-exposure, or is it something to do with the shader?  In the daytime, it affects the sun as well.  At night, all my Orbx street lights have this black center in them.  It's MUCH more noticeable when you're close to the lights (when landing, for example) and it's really distracting.

 

See images here:  http://imgur.com/a/YH6a4

 

I know some might say just disable the Curves shader, but I like the contrast it provides, hence why I'm using it in Luma mode (it's the default mode for it, anyway).

 

Thanks in advance for help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It seems a problem with Curves custom shader in PTA. It needs bug fix in next release, I think.

Thank you, Cody, for feedback!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this