Jump to content
Sign in to follow this  
Irish_Spotter

Aerosoft Airbus X braking problem

Recommended Posts

Hello,

 

I've recently purchased the Aerosoft Airbus X packages. Everything works great apart from one thing, the brakes are VERY insensitive. I use a button and when I'm taxing and want to stop, it would take me about 25 seconds to stop if I was going 10 knots. Also this issue seems to only occur when I do a cold and dark set up. This is extremely annoying and I would love to know if they'res a fix for it! 

 

Thanks ;-)

Share this post


Link to post

Does this same button work OK in other aircraft? Try holding down the full stop (period) key as a brake and see if it works.

If it does then you need to click the repeat on held check box when you bind your joystick button.

If that's not it then no idea!

Chris

Share this post


Link to post

Does this same button work OK in other aircraft? Try holding down the full stop (period) key as a brake and see if it works.

If it does then you need to click the repeat on held check box when you bind your joystick button.

If that's not it then no idea!

Chris

Yea it works fine on other aircraft. When I press my brake button the camera leans forward as if the plane is stopping, but it just continues. Thanks for your help

Share this post


Link to post

Boeing all the way! PMDG has made it hard for me to ever consider moving to any other add-on aircraft.

Share this post


Link to post

Boeing all the way! PMDG has made it hard for me to ever consider moving to any other add-on aircraft.

What an extremely helpful post, thank you for that  :rolleyes:

 

@Irish_Spotter have you tried assigning your brakes to a different key or joystick button? I know you say it works fine on other aircraft, but I'm wondering if your brake key is conflicting with some other addon. Also, do you use FSUIPC? If you do, you may have something mapped into your FSUIPC settings which is increasing your braking distance.

 

As a matter of interest, what key are you using for brakes?


Best regards,

 

Neal McCullough

Share this post


Link to post
On 7/14/2016 at 8:01 PM, nealmac said:

What an extremely helpful post, thank you for that  :rolleyes:

 

@Irish_Spotter have you tried assigning your brakes to a different key or joystick button? I know you say it works fine on other aircraft, but I'm wondering if your brake key is conflicting with some other addon. Also, do you use FSUIPC? If you do, you may have something mapped into your FSUIPC settings which is increasing your braking distance.

 

As a matter of interest, what key are you using for brakes?

 
 
 

I am having the same issue. I use a Thrustmaster T-Flight HOTAS X with Button 1 as the brake(apply/release) button with the repeat slider on extreme right. For my keyboard, it is the period(.) key. I also use FSUIPC.

Share this post


Link to post
9 minutes ago, gauravrockstar8 said:

I am having the same issue. I use a Thrustmaster T-Flight HOTAS X with Button 1 as the brake(apply/release) button with the repeat slider on extreme right. For my keyboard, it is the period(.) key. I also use FSUIPC.

You and I have the same exact controller, so with regards to the brakes, assign your button, but place the slider to the middle.  Slider all the way to the left, will only engage or apply once, whereas all the way to the right, will give you a huge jerk to the aircraft and stop it completely.  Also, if you notice that the button on the throttle (where your thumb would rest), it has a bit of pressure sensitivity, so an initial press (not all the way engaged) can apply a lighter brake pressure effect and all the way in will apply max.  This is the button I use for brakes, and then assign the parking brake to a different button on the base of the throttle assembly.


Engage, research, inform and make your posts count! -Jim Morvay

Origin EON-17SLX - Under the hood: Intel Core i7 7700K at 4.2GHz (Base) 4.6GHz (overclock), nVidia GeForce GTX-1080 Pascal w/8gb vram, 32gb (2x16) Crucial 2400mhz RAM, 3840 x 2160 17.3" IPS w/G-SYNC, Samsung 950 EVO 256GB PCIe m.2 SSD (Primary), Samsung 850 EVO 500gb M.2 (Sim Drive), MS Windows 10 Professional 64-Bit

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...