Jump to content

Sign in to follow this  
Andili

precisionmanuals not a safe website issue

Recommended Posts

Hi all, 
 
I am new to the forum and I hope someone can help me due to me running out of ideas on how to fix this issue.
 
Here is the situation:
 
2 days ago I bought me the PMDG 737 base pack for my new P3D v3 simulatior after changing from FSX. 
I accessed the precisionmanuals from my work laptop and also payed the addon via my work laptop. 
 
The problem i am now having is that my Gaming Laptop will not let me access the "precisionmanuals shop" area inorder to Download the addon. 
It is not even loading the website i am getting a blank white screen with the following error message: Failed to load resource: the server responded with a status of 404 (Not Found) 

It also says that the Website is not secure .. 

 

I have tried next to everything i could find on google regarding this problem.. 

 

 

Has anybody have an idea how to fix this?

 

 

 

Thanks in advance

 

 

 

 

Andi

 
 
 
 
 
This page is not secure.

Andi Li

Share this post


Link to post
Share on other sites

 

 


Has anybody have an idea how to fix this?

 

If you go to the PMDG General Forum you will see they are working on the server - http://www.avsim.com/topic/492237-23jul16-oops-seems-we-still-have-activation-server-issues/.  AVSIM only hosts the PMDG Forums and you will have to ask your question in the PMDG forum or go to their website and submit a trouble ticket.

 

Best regards,


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Hi andi, 

 

everything is working fine here! I was able to access to my account and dowloads page with no problems (tested with FF and IE).

Maybe you're having some problem with your browser or AV.


Pedro Trindade

25.jpg

msig3.jpg

Share this post


Link to post
Share on other sites

Hello Jim and pedrotrindade,

 

Thank you very much for your tips and suggestions, I have finally managed to fix the problem.

After researchng a bit more I was made aware that Norton AV/ family settings might be the problem.

I therefore uninstalled Norton and reinstalled it with different settings and now it works. 

 

 

Thanks again 


Andi Li

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,435.00 of $25,000.00 Donate Now
×
×
  • Create New...