Jump to content

Sign in to follow this  
ryanbatcund

Don't think my shaders went back to normal

Recommended Posts

I did a restore from the file menu and the outside world vs the inside world don't look the same.  Outside it's brighter.

 

Is there anyway to verify this?  Maybe I'm going insane and it was always this way.

 

outvc.jpg

 

invc.jpg


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Hi, Ryan! It seems to be default P3D on your screenshots :smile: (and perhaps ASCA or REX?)

Were there errors in PTA log when you apply command "Restore original P3D shaders"?

Did you use custom shaders in your preset?

​Edit:

You can check shader files size in [sim dir.\ShadersHLSL] with this table: http://www.avsim.com/topic/490794-will-running-the-p3d-repair-option-restore-original-shader-files/#entry3444145

if sizes OK I'm pretty sure that original shaders has been restored properly.

If you use custom shaders in PTA preset, pls, don't forget menu command "Uninstall custom shaders from sim".


Yuri

Share this post


Link to post
Share on other sites

All the file sizes are about the same (mine is set to kb so I can't tell exactly) - but all the dates are from when I installed v3 in April 2016.

 

Here's another comparison.  The "A" camera views vs the external view.  I'm showing the "A" view because it's the same contrast/brightness I get in the VC but these images are easier to compare.  By the way, the "A" view is what I saw before installing PTA.

 

Basically the external view is still brighter than it used to be.  Brighter and lacking contrast I'd say.

 

wing%20view_1.jpg

 

ext%20view_1.jpg


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Could you email me, pls, your preset to trifonov.geo@gmail.com?


Yuri

Share this post


Link to post
Share on other sites

I will do that - just a heads up - you shouldn't put your email directly on the forum... the spam bots will find it.  Use something like trifonov dot geo at gmail dot com


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

 

 


I will do that - just a heads up - you shouldn't put your email directly on the forum... the spam bots will find it. Use something like trifonov dot geo at gmail dot com

Got your mail, thanks. There are no other changes there, only core shaders. So, after command "Restore original P3D shaders" all adjustments, made by PTA, rolled back and shaders cache cleared.

Just try to clear chaders cache manually (delete all files from [disk]:\Users\[user]\AppData\Local\Lockheed Martin\Prepar3D v3\Shaders\  directory). No other ideas.

Thanks for heads up. this address is specifically provided for such purposes. :wink: 


Yuri

Share this post


Link to post
Share on other sites

A junk email inbox, ok gotcha I have one too :)  !!

 

I'll try a manual clearing of the shaders.  Thanks for the help!

 

p.s.  Most people who use PTA probably don't go back to default.  The reason I am trying is because I use UTX USA + default and not Orbx FTX like pretty much everyone else.  Orbx uses darker textures with more contrast so the PTA enhancements I've noticed are almost all from people who also own Orbx global stuff.  It looks really good in their pics but some of the presets I tried in this subforum didn't look too great with my UTX /default textures.

 

edit:  Tried to manually clear and no success.  It's not a major issue but now it's bugging me haha...  maybe it was this way all along!  (But I don't recall it being this way)


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Ryan - Is it like this with all aircraft?  I ask because the NGX has a similar effect where the windows seem like they have a bit of "tint" to them so the outside is a little darker when viewed from the VC.  I'm thinking it may be the aircraft and not the shaders....


Eric

P3D v5 & MSFS   i7-6700k @ 4.4 GHz, Nvidia GTX 1080ti, 32GB ddr4 RAM, 1TB EVO 850 SSD, Samsung CRG90 49", Win 10

Share this post


Link to post
Share on other sites

I thought it was that.  But then I noticed the camera views like the one above (view from the side), used by pressing A in the view category, are different brightness/contrast than the external views.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Figured it out.  For some reason these two were still checked....

 

Cleared them and hit apply...  all is normal!  Yay

 

shaderissue.jpg


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...