Sign in to follow this  
Followers 0
torine

error unable to connect to activation server

23 posts in this topic

 

 


Could it be the case that your server needs a reboot again?

 

Possibly. Try again in about 15 minutes.

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Could it be the case that your server needs a reboot again?

 

You are asking this question in the user forum, mostly other customers just like you.  Technical issues like this should be sent to PMDG on a trouble ticket at the PMDG Product Support portal.

 

EDIT:  You were lucky that Kyle was watch football and the forum...

0

Share this post


Link to post
Share on other sites

 

 


EDIT:  You were lucky that Kyle was watch football and the forum...

 

haha...football proper, while getting into bed, on vacation, and happening to check the forum.

 

...lucky indeed.  :P

 

Oh, and Sporting tied with Vitoria (vamos Sporting).

0

Share this post


Link to post
Share on other sites

Hi Kyle

 

Thank you - activation is working now. Happy vaccation!

 

Andreas

0

Share this post


Link to post
Share on other sites

 

 


Thank you - activation is working now. Happy vaccation!

 

Glad to hear it. Thanks!

0

Share this post


Link to post
Share on other sites

Hi,

bought 747 v3 today and can't activate it already during 2 hours.

Checked everything from my side. No antivirus, disabled embedded windows firewall. I'm browsing precisionmanuals.com successfully.

 Updated operations center and downloads 747 upgrade but failed to install it, I suppose due to the failed activation.

Hosts file in it's default state, no any additional records. I can't ping license.precisionmanual.com, maybe some server side failure on your side?

Need your help. Already opened support ticket but it's too long to wait 24-48 hours. Hope someone from dev team will read this message.

 

Maksim Chumakov

 

 

0

Share this post


Link to post
Share on other sites

Hm... just noted that I've posted in the wrong place. Sorry. And I've activated my product finally.

 

0

Share this post


Link to post
Share on other sites

Hello, I'm having same error. Yesterday I purchased 747 QOTSII and I'm having same communication error. Any help??

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0