Sign in to follow this  
jimmy64

Help with instructions

Recommended Posts

Looks like a great utility, however, I've read section 1 of the instructions over and over, it's still clear as mud. The menu items are poorly defined and what to click on, and when, is very vague. I assume that "core" shaders are the "original" shaders. The tweaks themselves are self explanatory. What I don't find clear is what to select, before making adjustments, and then which after they are made. There are many buttons that sound too similar in function. I'm not interested in custom shaders. I just want to properly get backed up before I start, make a few lighting adjustments, and apply them. Could somebody please do a step by step, using the exact language of the selections in the utility.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Referring to PTA.

 

Make a copy of your main P3D shadershlsl folder - the entire thing - put it somewhere for safe keeping - then you will be fine - go to open in PTA and open this preset I tweaked - good start - also hit apply or F9 for preset to take I laso do this to clear out my shaders folder its quicker 

 

https://drive.google.com/file/d/0B-cAHnyMVBgfd1o4OUpqMzhZaG8/view?usp=sharing

Share this post


Link to post
Share on other sites

I get this while applying your preset:

 

WARNING custom shader LiftGammaGain not assigned to cameras
Preset has been applied with warnings. See log above

Share this post


Link to post
Share on other sites

 

I get this while applying your preset:

 

WARNING custom shader LiftGammaGain not assigned to cameras
Preset has been applied with warnings. See log above

 

 

No worries go to custom shaders tab and untick Liftgammagain on left side and on the far right side make sure all cameras are unticked - no more message - not sure why you got this message as I dont have any of these ticked 

Share this post


Link to post
Share on other sites

Made a few adjustments and used Vibrance custom shader. It looks amazing! Great tool, kudos to the developer.

Share this post


Link to post
Share on other sites

No worries go to custom shaders tab and untick Liftgammagain on left side and on the far right side make sure all cameras are unticked - no more message - not sure why you got this message as I dont have any of these ticked 

Understood.

 

Thanks,

Share this post


Link to post
Share on other sites

 

 


Make a copy of your main P3D shadershlsl folder
Good idea. Now that I'm totally happy again I feel a point upgrade coming!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this