Sign in to follow this  
Alti

How to set Volume?

Recommended Posts

Hello,

can not find in docunmentation.

how to set volume of sound in button version?

for me its too loud.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

can not find in docunmentation.

how to set volume of sound in button version?

for me its too loud.

 

 

Crew Volume directly connected to the Dash 8's audio panel in the cockpit.

 

Twist the SERV/INT volume knob on the Captain's audio control panel and make sure it's unmuted (the INT slider in the VHF display box should be GREEN, not white).

Share this post


Link to post
Share on other sites

Hello,

i have twist the SERV/INT vlume knob to 100%, but the speech of the FO and CPT are not louder then standard.

the Slider in VHF Display is fully up an green.

the only was work to get loder is the speech for the cabin perser.

Share this post


Link to post
Share on other sites

What are your volume controls set to on your headset / speaker?

Share this post


Link to post
Share on other sites

Hello Sir!

 

P3D

Primary  "Lautsprecher (Realtek High Definition Audio)"

Voice Playback   "Lautsprecher (Realtek High Definition Audio)"

Voice capture <default capture>  (i can not set an other thing.)

 

FS2CREW Main Panel shows me HS: "Lautsprecher (Realtek High Definition Audio)"

 

i can change the volume of cabin sond with the "SPKR" knob. that works.

but not the sound for FO and CPT.

Share this post


Link to post
Share on other sites

What volume is your headset set to?  (The physical volume slider on you headset).

Share this post


Link to post
Share on other sites

Hello,

sorry for wait...

i use no headset, i am use only speakers in "stereo mode" for all sounds.

and the speaker volume is generaly set by windows system with one slider for setting.

Share this post


Link to post
Share on other sites

Trying using:

 

Windows master volume slider:  Max 100 percent.

 

Set speaker volume on your speaker to a mid level.

Share this post


Link to post
Share on other sites

Hello,

that did not solve the problem!

in the dash i can set the volume für cabine sound, but not for Pilots?

when i set windows master volume to 100% also all sounds from the airplane and windows sounds going to max,

so i can not better understand the Pilots...

i only want to set volume for pilots, not for all windows system sounds...

 

my sound seting in P3D is all sounds around 30% only speech for pilots is set to 100%.

but in the dash only the spoken pilots sound volume is to low for me.

Share this post


Link to post
Share on other sites

Hard to say.

 

I might suggest trying a headset anyway.  You can pick up a good USB headset for around 20 Euro.

 

A problem with the Dash is because it's a turboprop it's naturally much nosier than a jet.

 

A headset might be your best solution since you already, it seems, have the pilots at max volume.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this