Sign in to follow this  
theskyisthelimit

Video card (1080 ftw) glitch or software glitch (image)?

Recommended Posts

I received the new 1080 ftw hybrid water cooled GPU the other day (model 08G-P4-6288-KR).  It arrives in a box labelled 1080 GTX which was alarming at first.  Basically nowhere on the card or box does it actually say 1080 ftw hybrid, just 1080 gtx hybrid.  Model numbers matched, so did the clocks when it was running, so i think it must be just a marketing thing.

 

Ran a 3dmark test.. at 4.7 on my 6700k it hits 5599 or so.. during the test my gpu didnt exceed 50c at 100% gpu load (and about 60c on my cpu, which runs at 1.424-1.44 max under load with the thermaltake 3.0 riing 360cm.. more results of that testing here)

 

Then ran p3d in 2d mode.. at 97% gpu use it was around 43c (68c cpu at max of 1.424v).. compared to around 80C with the standard 1080 ftw..which is astounding.

 

VR:  So to test the glitch i ran a saved flight that generated the effect before.. same thing again, though less frequent.  Its strange that some people who have a different brand water cooled 1080 dont experience this issue, while others do.. i get it more in VR than 2D though, with the latests flyinsidefsx for p3d.  Since it doesnt seem to occur for others in other regular games, i'm not too concerned.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this