Sign in to follow this  
Skywolf

P3D 3.4 Experience Thread

Recommended Posts

I usually keep my old Prepar3d.cfg.

After each new P3D version installation, I observe that new entries are added automatically in th efile after the first run.

  • Upvote 1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You "deleted" client and content...?????

Yes...well, I guess wrong terminology...uninstalled them, then ran the msi file.

 

Should have said, uninstalled....sorry.

Share this post


Link to post

Really glad that P3D is being constantly developed.....but.....maybe I'm getting old, I am enjoying the constant tweaking, uninstalling, reinstalling less and less.

 

My current install (3.3) is slightly broken, dodgy textures here and there, not sure why. Think I'm going to stick with the next install for a couple of years. 

 

I have downloaded 3.4 just waiting to see what folk can do with the new Camera controls and stuff before I install. Anyone put together an arty video yet?

 

 

I am old and after my very negative experience with 3.3 and having to roll back to 3.2 ( took 3 attempts) , I am now gun shy and think 3.2 is where I am going to stay. 3.2 gives me good FPS, smooth, never crashes, couldn't be happier. Reading the change log for 3.4, haven't found anything yet that sounds even remotely interesting. 

I suspect he means that he uninstalled them.

 

Major difference between deleted and uninstalled. 

Share this post


Link to post

I am old and after my very negative experience with 3.3 and having to roll back to 3.2 ( took 3 attempts) , I am now gun shy and think 3.2 is where I am going to stay. 3.2 gives me good FPS, smooth, never crashes, couldn't be happier. Reading the change log for 3.4, haven't found anything yet that sounds even remotely interesting. 

 

Major difference between deleted and uninstalled. 

Very true Bob...probably in my mind, I was er...deleting them....I know...lame...  :hi:

 

BTW, Bob...you have the 'green light' to go from v3.2, right to the latest.  I went from v3.2.3 to v3.4.9...no prob.  I actually picked up about 3-4 FPS with all my same settings...so it is for sure, optimized underneath the hood...

 

Just uninstall Client.  Run Client.msi  Uninstall Content. Run Content.msi

 

 

 

You won't crash...

Share this post


Link to post

I usually keep my old Prepar3d.cfg.

After each new P3D version installation, I observe that new entries are added automatically in th efile after the first run.

 

Same here - the transition has gone smoothly when following the reinstall client and/or content and/or scenery process, and clearing shaders.

Share this post


Link to post

Sorry for not reading the whole thread, a bit short on time here. I was reading around the net about VAS issues in v3.4, users are reporting OOMs on identical flights they flew in v3.2/v3.3. MAde me to pull the parking brake and wait a bit more until I upgrade. Doesn't matter if it is user/p3d error, still made me think why should I update, v3.2 works here flawlessly.

Share this post


Link to post

Same here.....

 

Same again, I simply uninstall the client only and install the new one. I leave my existing cfg and I only deleted the shaders when I added PTA and made a new profile. I've updated AS2016 and the offered Orbx file, and all seems well. I can detect no change from 3.3 either in stability, performance or visuals, so all good thus far.

Share this post


Link to post

Hello ... going from 3.1 to 3.4 would you recommend to give all three components an update!? Or will I be fine just updating the Client!?

 

fernandinho

Share this post


Link to post

Hello ... going from 3.1 to 3.4 would you recommend to give all three components an update!? Or will I be fine just updating the Client!?

 

fernandinho

 

I have exactly the question as I am still running 3.1

Share this post


Link to post

My advice is a full install. There are many changes since 3.1 in all areas. You will better be able to take advantage of the newer stuff.

Share this post


Link to post

Just updated from 3.35 to 3.4 and also rebuilt my CFG.  I was wondering why a few undocked panels at a payware airport was givin me just 12 fps and then unchecked VSync.  Frames jumped to 40.  I can't believe how much of an impact vsync has on framerates in this sim.

Share this post


Link to post

I got an OOM while descending to FlyTampa Copenhagen from Split (vector + ftx global installed AS2016, ASCA). Never had that before v 3.4

Share this post


Link to post

I'm flying V3.4 without any addon's and it's much more fluid and smoother compared to V3.3 and it does look visually nicer, hard to put my finger on why and what the difference is but there is one.

Share this post


Link to post

Is the Q400 and AS16 working in 3.4 yet?

 

Yes.

Share this post


Link to post

Thanks

You will get a versioncheck error on the Q400 but if you proceed it works.  Developers are preparing a patch to fix this issue.

Share this post


Link to post

My advice is a full install. There are many changes since 3.1 in all areas. You will better be able to take advantage of the newer stuff.

Thanks for your advice. Do you mean with "full install" the update of all three components. Or really a complete new installation of 3.4?

Share this post


Link to post

I never did a full install, and my 3.2 runs like a clock. Couldn't be any better. 

Share this post


Link to post

My advice is a full install. There are many changes since 3.1 in all areas. You will better be able to take advantage of the newer stuff.

 

Would this mean uninstalling, reinstalling P3D, then reinstalling all of my addon's?

Share this post


Link to post

Coming from 3.1 I think it would be the wisest course. Its a pain in the you-know-what but you won't regret it because you'll get a clean fresh P3D with all the new stuff. You get this brand new canvas with which to work. Add on to it gradually and really assess what you like and what works well and what you might want to leave out.

Share this post


Link to post

I got an OOM while descending to FlyTampa Copenhagen from Split (vector + ftx global installed AS2016, ASCA). Never had that before v 3.4

 

Everything one notch back from maxed with Vector OpenLCEU, NGX, ESSA ORBX and Flytampa EKCH, ASCA+2016 GSX, FS2CREW and in 4K still 450mb left.

 

But only 1hour flight

 

Michael Moe

Share this post


Link to post

Would this mean uninstalling, reinstalling P3D, then reinstalling all of my addon's?

 

When you Uninstall the 3 Components ClientContent and Scenery you will notice that all 17 Default prepar3D folders will be gone ( Add On's will hold onto some of the folders likes effects and sounds and so on as they will have 3rd Party software files in them Only,   everything else will be gone

 

So by Updating the 3 components this would be classed as a Full Install.    

 

The content Update will have the biggest effect, Removing and Updating 11 of your default folders,  The issue you may have is if 3rd party software that Modifies default files as apposed to adding Extra files  (these are not touched)   For folks that have any kind of experience (even small)  these issues are small and easily worked around.

 

=========

 

In this Update all 3 Components were Updated and if You wanted all 3 Updates........

 

For complete and utter piece of mind you could Uninstall Prepar3D and everything "Inside Only" your Prepar3D folder and then start from scratch again,  If your going down this road make sure you Delete all 5 Prepar3D Directories\Folders,  6 if you Included your Install Location before you Install again.   Maybe the next Update will be mostly a Client one,  so you could just Update Client only.  

 

Either way works good.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this