Sign in to follow this  
theskyisthelimit

Mytraffic 6.x no AI traffic showing up but does in SuperTrafficBoard..

Recommended Posts

I have a strange issue, i think..

 

I followed the guide on here to install MyTrafficX in P3D, now at version 3.4.9..

I made sure i renamed the traffic bgl file in the world scenery folder to .bak to turn it off..

 

I set traffic at 27% and 19% respectively..

If i'm at KSEA sitting there, i see nothing..

I also set aircraft at the airport to medium..

 

However, if i open STB, i do see maybe 15-20 airplanes loaded.. i can even double click them and see the spot view on whereever they are.. i just dont see them from my own view i guess.. unsure..

 

Not sure what i may be missing.. hoping someone has ran into this and fixed it before..

Thanks in advance

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I think i made progress and then a step back.. turned out in the simobjects i had the entries duplicated.. i fixed this.. it does seem to be loading because my frame rate tanks close to airports.. i can see airplanes on the ground but none really in the air..

 

Problem is, now i'm getting frequent ntdll crashes.. usually just as it gets to 90% on load, loading land air sea etc.. or.. sode is crashing (v1.3.1, probably needing updated for 3.4.9 i guess).:

 

Faulting application name: SimObjectDisplayEngine.exe, version: 1.3.1.0, time stamp: 0x56dffbfd
Faulting application path: C:\Program Files (x86)\12bPilot\SODE\SimObjectDisplayEngine.exe
 

 

I'm at the point where i think i may disable mytraffic and go back to UT2.

Share this post


Link to post

Hello

 

Regarding  SODE

 

Are you using the Latest Installer for SODE ?  Compatible with Prepar3D V3.4 

http://sode.12bpilot.ch/?page_id=9

 

============

 

Regarding MyTraffic 6

 

When you Launch Prepar3D is there a much longer waiting time before you get to the Splash Screen ?  If so your simobjects.cfg is set up correctly 

 

You have added your MyTraffic 6 folder to your Prepar3D Scenery Library Yes ? 

https://farm2.staticflickr.com/1654/24760907562_6068794c9e_o.png

 

 

For Mytraffic 6 Crash's try this 

 

http://www.prepar3d.com/forum/viewtopic.php?f=6322&t=120740#p144631

Share this post


Link to post

Hello

 

Regarding  SODE

 

Are you using the Latest Installer for SODE ?  Compatible with Prepar3D V3.4 

http://sode.12bpilot.ch/?page_id=9

 

============

 

Regarding MyTraffic 6

 

When you Launch Prepar3D is there a much longer waiting time before you get to the Splash Screen ?  If so your simobjects.cfg is set up correctly 

 

You have added your MyTraffic 6 folder to your Prepar3D Scenery Library Yes ? 

https://farm2.staticflickr.com/1654/24760907562_6068794c9e_o.png

 

 

For Mytraffic 6 Crash's try this 

 

http://www.prepar3d.com/forum/viewtopic.php?f=6322&t=120740#p144631

 

I just updated to the latest sode, so ill see if that helps.

 

Yeah its in the library as well.

 

On the crash and that fix.. ironic, just as you sent that i just stumbled onto that (MyTrafficmil.bgl disable)

 

edit: this seemed to do the trick.. now i'm just trying to figure out how to make view AI for STB be a little snappier on loading textures and maybe save some fps with the sliders + mytraffic.. takes a hefty hit still.

 

 

Thanks 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this