Jump to content

Sign in to follow this  
Guest

nVidia 373.06 drivers and SLI = reboot?

Recommended Posts

Guest

I tried to install nVidia latest drivers tonight 373.06.  Installation went fine, but as soon as I try to enable SLI (2 Titan Xs) I get a black screen and then my system reboots.

 

Windows 10 64bit

 

Quick google search and I found someone else with the exact same issue here.

 

I've attempted a DDU wipe and manual install of drivers but that didn't resolve it.

 

I went back to 372.90 drivers and all is back to normal with a working SLI.

 

Wondering if anyone else has ran into this problem with SLI setup?

 

Cheers, Rob.

 

 

Share this post


Link to post
Share on other sites
Guest

SOLVED:

 

Had to disable Windows 10 Defender and get latest version of DDU to wipe old drivers - manual iinstall.

 

373.06 SLI is working very well in P3D V3.4

 

Cheers, Rob

Share this post


Link to post
Share on other sites

SOLVED:

 

Had to disable Windows 10 Defender and get latest version of DDU to wipe old drivers - manual iinstall.

 

373.06 SLI is working very well in P3D V3.4

 

Cheers, Rob

Thanks for the report Rob

 

Will remember to disable Defender every time ,

 

I wish i could get my shadowplay to work again. This has been impossible for a couple of months. New drivers did never solve this issue.

 

Lots of interesting stuff in eventviewer in windows. 

 

Michael Moe


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post
Share on other sites

Thanks Rob,

 

i didnt update the driver yet as everything´s working fine here. Im give it a go later.


Greetz


MJ


 


My youtube blog________________________Prepar3D v2.5/v3


youtubefooter.jpg

Share this post


Link to post
Share on other sites

Rob, what is DDU ?  Just out of curiosity because I have a single GTX 960 - I'm also married to a Portuguese girl, ( btw: we have the Best in the World around here!!! )  but that's about the only thing that makes me rich :-)


Flight Simulation is the Virtual Materialization of a Dream...

Uninstalling flightsims is a temptation I can never resist...

 

 

Share this post


Link to post
Share on other sites
Guest

 

 


Rob, what is DDU ?

 

DDU.  If you use it, be sure to set it to work in Safe mode.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Ah! Thx Rob!


Flight Simulation is the Virtual Materialization of a Dream...

Uninstalling flightsims is a temptation I can never resist...

 

 

Share this post


Link to post
Share on other sites

That's why I

 

a ) don't use windows defender

b ) always do a "clean install"  of the nvidia driver

Share this post


Link to post
Share on other sites

LOL, Windows Defender is aptly named. Except no one knows what it defends against.

  • Upvote 3

Share this post


Link to post
Share on other sites

I'll be there next month. I've heard good things.

 

Can pay you a beer!!!!


Flight Simulation is the Virtual Materialization of a Dream...

Uninstalling flightsims is a temptation I can never resist...

 

 

Share this post


Link to post
Share on other sites

Hi folks,

 

i installed the new driver setup SLI again and no prob here on my side. Runs as expected. However i find the new look of the Gforce Experience kinda strange.


Greetz


MJ


 


My youtube blog________________________Prepar3D v2.5/v3


youtubefooter.jpg

Share this post


Link to post
Share on other sites

SOLVED:

 

Had to disable Windows 10 Defender and get latest version of DDU to wipe old drivers - manual iinstall.

 

373.06 SLI is working very well in P3D V3.4

 

Cheers, Rob

Rob,

 

what drivers are you using for SLI... I am currently using 373.06 are they the best at the moment?


Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Rob,

 

what drivers are you using for SLI... I am currently using 373.06 are they the best at the moment?

 

No longer using sli - one Pascal Titan X


Rich Sennett

               

Share this post


Link to post
Share on other sites
Guest

 

 


what drivers are you using for SLI... I am currently using 373.06 are they the best at the moment?

 

Per Rich ... just down to one Titan X Pascal ... but I was using 373.06 when I had an SLI setup and they seemed to work well.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,930.00 of $25,000.00 Donate Now
×
×
  • Create New...