Jump to content

Sign in to follow this  
Corey Langford

External view problems

Recommended Posts

Hi everyone,
 
I am having a problem that started recently in the PMDG 737 NGX. It's a sort of display issue using external aircraft views within EZCA (EzDok), The cockpit is fine, as are tower view and spot view (rarely used). Again only started recently, sort of last 3 days. I will attach some screenshots of before the issue started and after the now. Really hope someone can help with this. Screenshots: https://postimg.org/gallery/2wtkbkq9i/

Thanks,
Corey


Corey Langford

rb_banner_line_pilot.png

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

 

 


Again only started recently, sort of last 3 days.

 

If you're referring to the screenshot where there's no fuselage, it's because you're using the VC view, but slewing "outside." They're two different models: the VC or the external model. If you want the external model, then you cannot be in the VC view.


Kyle Rodgers

Share this post


Link to post
Share on other sites

If you're referring to the screenshot where there's no fuselage, it's because you're using the VC view, but slewing "outside." They're two different models: the VC or the external model. If you want the external model, then you cannot be in the VC view.

I see what you are saying but I used the external views in EzyDok and its worked up until 3 days ago. I think I know a fix though, I got recomended to load the 2d cockpit first and it started around then so I will try it and get back.

 

Thanks,

Corey


Corey Langford

rb_banner_line_pilot.png

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

So I have changed it back to load the 3d panel straight away and that didn't work, here is a screenshot I took today. 

https://postimg.org/image/v7854f9od/

 

Backup: https://s22.postimg.org/4yx0f1pkx/Screenshot_1.png

 

Thanks,

Corey

 

Re-run EZDOK's config tool.

 

The main issue is that whatever is loading your camera views is placing you in the VC view when you're trying to set yourself in an outside view. This is impossible if you're using the default S and A keys to change views (that or right click > select view). As such, it's really an issue of something between you and the sim.


Kyle Rodgers

Share this post


Link to post
Share on other sites

Reinstalled EzDok and works fine now using the exact same camara saves as before so what I dont understand is that it was working fine the stopped woworking the after reinstall works fin all with the same camara saves.


Corey Langford

rb_banner_line_pilot.png

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...