Ryanstander

HELP WITH CDU 737 AND PROSIM737

Recommended Posts

Hey there, 

 

So i have followed all the steps for linking Virtual Avionics cdu 737 with Prosim but when ever i click Connect it says connected briefly and then automatically Disconnects me... 

 

this is extremely frustrating...

 

the IP is the same.

 

Ports are the same (i have tried multiple ports just in case 9000 was in use) 

 

changed everything within Prosim Server and within prosimCDU.

 

it feels like a waste of money :((

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Captain,

In most cases, this kind of issue happens due to some firewall configurations. Possibly your firewall is blocking the traffic coming from the tablet.

 

In order to try to fix this, can you please try the procedure below:

To add an inbound rule for a program by using the Windows Firewall Control Panel program

 
    1. Open the “Control Panel“.
    2. Select “System and Security“.
      Win7-System-and-Security-icon.png
    3. In the Windows Firewall section, select “Allow a program through Windows Firewall“.
      Win7-Allow-a-program-through-Windows-Fir
    4. Unchecking the box to the left of the application name disallows it from accessing network resources, while checking it allows access. So please make sure VAInterface application has a check on the left box.
      Win7-window-to-allow-or-disallow-program
    5. If the program you wish to block or unblock is not listed, you can click the “Allow another program…” button to add it. Choose the application in the list and select “Add“. If the program is not in this list, use the “Browse…” button to select the program file manually.
      Win7-Add-program-to-the-firewall-list.pn

If you still have issues, please let us know.

 

Kind Regards,

 

Helton

Share this post


Link to post
Share on other sites

Hey, Thanks for the responce.

 

i have allowed it though but it still just connects briefly and then disconnects...

Share this post


Link to post
Share on other sites

Hi CAptain,

Is it allowed for both Private and Public networks?

 

Thanks,

 

Helton

Share this post


Link to post
Share on other sites

Hi CAptain,

Is it allowed for both Private and Public networks?

 

Thanks,

 

Helton

 

 

Hello, Yes i have allowed it through privet and and public networks.

 

Any other suggestions?

 

it is still connecting briefly and then disconnecting.

Share this post


Link to post
Share on other sites

Hi

 

Just seen your post. I have the VA CDU and I am having a similar problem in getting it to work with Prosim737. I also have the VA MCP and EFIS which are working fine.

 

When I press the connect button on the VA CDU on my IPAD the VA Control Panel shows the VCDU in the list of connected devices but then it disappears within seconds. I have tried different ports but not yet solved the problem. I have the VA Software on my main computer and the Prosim Virtual

CDU on a second networked computer. I am wondering whether it may be an issue with the entries I have made in the VA Interface ini file.

 

Did you manage to solve your problem?

 

Regards

 

Kevin

Share this post


Link to post
Share on other sites

Hi Kevin,

 

I have found that once a connection to Prosim is made, all is good until you press disconnect, once this is done, the VAinterface has to be started again before the connection can be made again, this is the only issue I have experienced except for the disconnect  lsk being the one used for PSU. 

 

Kind Regards

 

Bernie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now