kmanning

ILS is Not Positioning me on the Centerline of the Runway

Recommended Posts

For some reason, the PMDG 747-400X, for FSX, is not lining up with the runway correctly. I've tried this at 2 airports and it does the same thing. The ND shows localizer green but it still does not line up to the center. After the auto-pilot has captured the localizer, the magenta indicator does not line up to the center but it stays to the RIGHT of center, meaning that I'm too far to the LEFT of the runway centerline. This only occurs with the PMDG 747-400X but works fine when I fly the PMDG 777-200 or the PMDG 737NGX. What's the problem here?

 

Ken.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For some reason, the PMDG 747-400X, for FSX, is not lining up with the runway correctly. I've tried this at 2 airports and it does the same thing. The ND shows localizer green but it still does not line up to the center. After the auto-pilot has captured the localizer, the magenta indicator does not line up to the center but it stays to the RIGHT of center, meaning that I'm too far to the LEFT of the runway centerline. This only occurs with the PMDG 747-400X but works fine when I fly the PMDG 777-200 or the PMDG 737NGX. What's the problem here?

 

Ken.

Ken, full names on all posts in the PMDG forums please.

 

The registry repair mentioned by Sean is usually the fix, be sure to run with with admin rights.

Share this post


Link to post
Share on other sites

It doesn't seem to me that the ILS Runway Regional Update would be the cause of the problem, although I guess it's a good idea to install it. What makes the ILS Runway Regional Update better since we have the Navigraph FMS Data updates each month? Should that keep the ILS correct and up-to-date? Or, would that have anything to do with it? I noticed the problem after I've installed some new liveries for the PMDG 747-400X, and I got to say that I haven't flown it in some time. As I said, it does it only on the PMDG 747-400X. The PMDG 777, PMDG 737NGX, and all others work fine. The registry would seem to be the problem, so I'll run the registry repair first. I don't see that full names are necessary and has no benefit to the forum.

 

Ken Manning

Share this post


Link to post
Share on other sites

I hope I am in the right room for PMDG 747 V2. I have a problem landing on YSSY rwy16R. After LOC and APP the Autoland Status is annunciated as "LAND 3" but landing offset. AIRAC 1704 in my FSX Acceleration (Windows 10 64Bit). After reading this thread I learned the AIRAC 1704 has known discrepancies. I will install AIRAC 1705 to isolate something. 

Share this post


Link to post
Share on other sites
On ‎4‎/‎29‎/‎2017 at 0:29 AM, trisho0 said:

I hope I am in the right room for PMDG 747 V2. I have a problem landing on YSSY rwy16R. After LOC and APP the Autoland Status is annunciated as "LAND 3" but landing offset. AIRAC 1704 in my FSX Acceleration (Windows 10 64Bit). After reading this thread I learned the AIRAC 1704 has known discrepancies. I will install AIRAC 1705 to isolate something. 

AIRAC 1705 rev2 resolved the autoland. http://www.flytampa.org/forum/viewtopic.php?f=30&t=10209&p=55762#p55762

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now