HanulKim

after 3.4.14 update. I can't go another airport...

Recommended Posts

Today, I'm Update my P3D as 3.4.14.

 

former P3D 3,3,5 has clean uninstalled(include Programdata, appdata, roaming...).

 

then, I run a P3D. select Location to RJTT at Scenario Setup Screen.

 

Hit the OK button.

 

P3D has CTD again again again...

 

Then I change to My Default Airport to RJTT by editing default fxml file, It's running.

 

I try move to spot with Go to Airport Menu.select spot, HIt the OK button.

 

CTD Again...

 

Anyone experience my Error?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I had P3D v3.4.9.18400

 

Now I did a Client only update to P3Dv 3.4.14.18870

 

All ok.

Share this post


Link to post

I had P3D v3.4.9.18400

 

Now I did a Client only update to P3Dv 3.4.14.18870

 

All ok.

That's good to know. Unfortunately it doesn't help the guy.  :rolleyes:

  • Upvote 2

Share this post


Link to post

Do you use FSDT addon manager? If you do, get the latest one and install. Might help.

Share this post


Link to post

Do you use FSDT addon manager? If you do, get the latest one and install. Might help.

 

No, Any Addon not Installed on my P3D.

Share this post


Link to post

Hello,

Are you sure your Computer is using your GTX\AMD Graphics card as apposed to a built in Integrated Graphics card ? 

====

Plug out all USB Devices and Extra Monitors  (Except Mouse and Keyboard) Launch Prepar3D and test,  Maybe its a bad driver 

====

Your first and quickest step is.......

I understand you have no Add On's Installed but please try the following 

Remove\Delete the 3 Prepar3D v3 folders below,  These folders are Generated folders meaning when you launch Prepar3D they will Generate again as Default removing all previous Default settings and Entries and will temporary disconnect  Add On's,  Basically you will be bringing Prepar3D back to a Default state  (Maybe a corrupt Default file\folder) 

Right Click and Delete the 3 Blue folders,  To find these folders you will need to Insure you have the box Ticked for  Show hidden files, folders and drives

► Local Disk (C:) ►ProgramData ► Lockheed Martin ► Prerpar3D v3

► Local Disk (C:) ► Users ► You ► AppData ► Roaming ►Lockheed Martin ► Prerpar3D v3 

► Local Disk (C:) ► Users ► You ► AppData ► Local ► Lockheed Martin ► Prerpar3D v3

Launch Prepar3D and test 

Make sure you Set up Prepar3D v3 to Run as administrator

Share this post


Link to post

Unplugged all USB peripherals.

Removed indicated folders.

Rebuild a default Prepar3d.cfg deleting old one.

Run as admin.

No luck.

Share this post


Link to post
14 hours ago, Alberto Zanot said:

I have the same problem upgrading to 3.4.22

Hello Alberto 

My reply was for the Original Poster But i did not realize the date on the Thread.

So lets start again and at the bottom 

What is happening when you try and Launch Prepar3D ? 

Did you do a Fresh Install ?  Or did you Update Prepar3D v3 using the Update Component Installers ? 

Navigate to your Prepar3D v3 core folder,  Can you see all 17 Default folders below ? 

Licences,  propdefs,  Scaleform,  ShadersHLSL,  trinton,  redist,  SimObjects,  Weather,  Scenarios,  Ecosystem,  Fonts,  Autogen,  Effects, gauges,  Sound,   Texture,  Scenery

=======

Check your Control Panel "programs and features"  and Insure you have Prepar3D v3 Client, Content and Scenery there ? 

Share this post


Link to post
  •  i can load my saved flights and the default one, but if i change airport (in scenario setup or during flight as well) P3D crashes, with no event log.
  • updated from 3.4.18 to 3.4.22, only the client (uninstalled old, installed new).
  • Yes i can see all the folders.
  • Yes i have client, content and scenery in the program and features panel.
  • What i tried:

disabled any addon in dll and exe cfgs
deleted and rebuild prepar3d.cfg
deleted shader cache
deleted scenery cache

Share this post


Link to post

Hello 

Go through each one of these,  Launch Prepar3D and test 

I understand you Disabled your dll.xml files,   But maybe Move both dll.xml files one by one onto your Desktop just to be 100% sure,  Launch and test 

Location: ► Local Disk (C:) ► Users ► you ► AppData ► Roaming ► Lockheed Martin ► PreparD v3  dll.xml

Location: ► Local Disk (C:) ►ProgramData ► Lockheed Martin ► PreparD v3  dll.xml 

=====

Are you using the Estonia Migration Tool (EMT) ?  If so, Disable it 

=====

Do you have any AI Traffic Add On's like MyTraffic 6 or UT2 ?  If so Move your Simobjects.cfg out of the programData path onto your Desktop,  Launch Prepar3D and test.  If your using MyTraffic 6 Disable it in your Prepar3D Scenery Library as well.  

Location: ► Local Disk (C:) ►ProgramData ► Lockheed Martin ► PreparD v3  Simobjects.cfg 

=====

Move your scenery.cfg out onto your Desktop,  Launch Prepar3D

Location: ► Local Disk (C:) ►ProgramData ► Lockheed Martin ► Prepar3D v3  Scenery.cfg 

=====

Delete these 2 files below,  They will Generate again as Default,  Launch Prepar3D

Prepar3D_Default.fxml  and  Prepar3D_Default.wx

Location: ► Local Disk (C:) ► Users ► You ► AppData ► Local ► Lockheed Martin ► Prepar3D v3 

=====

Have you tried Updating your Graphics Card to the latest Drivers ?   Maybe do a Clean Driver Install using a program like Driver Display Uninstaller http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now