Jump to content

Sign in to follow this  
MartinSRS

How to enter and change the Graphiccard in P3D/P3D.cfg

Recommended Posts

3jdxiaha.pnged4hzjjn.pngHi Guys!

 

After Months of finding out the Problem, thousands of mails with PMDG/Aerosoft und of Course an Live Support of PMDG, we cant solve the Problem.

 

I have an good gaming PC. An Nvidia GTX 870M and the internal Intel R HD Graphic Chip.

 

 

We want to choose the GTX instead of the graphic Chip, to use the 777 later.

 

We arent sure, that we enter the GTX correctly in the P3D.cfg. We delete the Chip in the .cfg and entered the GTX with no effect.

 

Also we can choose the GTX in P3D Menu.

 

 

 

Any Ideas to solve it?

 

Greetz.

 

 

 

Share this post


Link to post

Hi Guys!

 

After Months of finding out the Problem, thousands of mails with PMDG/Aerosoft und of Course an Live Support of PMDG, we cant solve the Problem.

Who else I wonder, you and PMDG? Did I get you right?

 

Dirk

Share this post


Link to post

I meant who 'we'?

 

Did you try to disable onboard video in BIOS then edit Prepar3d.cfg?

Share this post


Link to post

4600 is on your motherboard?

 

Can it be disabled in the Bios?

 

Backup the cfg .. restart P3D it create new cfg.

 

Edit: Dirk98 .. sorry, I did not see your post initially.


Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post

Ill tried it, cant disable it in BIOS.

 

We= the PMDG guy from Live Support an i.

 

How should looks the Entering in .cfg?

Share this post


Link to post

Use the nVidia Control Panel.  Open it and go to Manage 3D Settings.  You should be shown a new window that allows you to assign your graphics card to an application.   Go to the drop down list, choose P3D and then assign the graphics card to it, meaning that your card, not the onboard video, will run in P3D.  Another way to fix this is to make sure that your card is assigned globally, so it will run regardless of the application.

 

Delete your P3D.cfg file and allow P3D to re-create it, and then your card should be the only gpu assignment.


Engage, research, inform and make your posts count! -Jim Morvay

Origin EON-17SLX - Under the hood: Intel Core i7 7700K at 4.2GHz (Base) 4.6GHz (overclock), nVidia GeForce GTX-1080 Pascal w/8gb vram, 32gb (2x16) Crucial 2400mhz RAM, 3840 x 2160 17.3" IPS w/G-SYNC, Samsung 950 EVO 256GB PCIe m.2 SSD (Primary), Samsung 850 EVO 500gb M.2 (Sim Drive), MS Windows 10 Professional 64-Bit

Share this post


Link to post

I've always disabled the onboard chip via "Device Manager". Left click on the Intel HD Graphics and select disable. Let P3d create new cfg.  Never had any issues this way

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,540.00 of $25,000.00 Donate Now
×
×
  • Create New...