Jump to content
Sign in to follow this  
pcpiloot

Message concerning fsx.cfg while fsx is not installed

Recommended Posts

I get next message at startup Chaseplane:

 
Configuration changed
ChasePlane works best when your "WideViewAspect" setting is enabled. 
We have modified your fsx.cfg in FSX to reflect that. 
 
If your simulator is running, make sure you enable it in the simulator's preferences 
or restart it to apply the change.
 
FSX is not installed only P3D V3 and FSX-SE.
 
After ignoring this message Chaseplane and P3D work as normal.
 
Greetz 
 
PC

Share this post


Link to post
Share on other sites

Hi,

 

Can you generate a report from ChasePlane's Preferences and send it to us via the alpha email address?

 

Thank You

Keven


Keven Menard 
Technical Director, //42
.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...