Sign in to follow this  
theskyisthelimit

PAWD Seward airport version 1.20 with XP 11?

Recommended Posts

Still in my infancy in terms of getting familiar with XP in general and XP11 from p3d.. i spotted PAWD freeware.. one of the requirement links wasnt working.. so i'm wondering if i need to have all the requirements installed in v11 or not..

 

Another requirement was HD Mesh v3.. but it lists for xp10.. or do i assume it just works fine in v11.

 

Anyone using it and know off hand what steps it took to install?

 

Thanks in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Another requirement was HD Mesh v3.. but it lists for xp10.. or do i assume it just works fine in v11.

 

I have a pinned thread in this forum (just a few lines above your post) explaining the situation of HD mesh Scenery v3 in XP11 :

(in short: it works without issues in XP11)

Share this post


Link to post
Share on other sites

I have a pinned thread in this forum (just a few lines above your post) explaining the situation of HD mesh Scenery v3 in XP11 :

(in short: it works without issues in XP11)

Thanks for confirming..

 

But what of the other requirements.. do they all need to be installed..

 

ie: RD Library .. the link is dead.. there is also FF Library etc.

 

edit: i guess maybe this is the corrected dl link for RD

Share this post


Link to post
Share on other sites

With libraries: yes, if the airport dev says it needs them, then it needs them (otherwise it either does not work or will run with warnings and missing objects).

But at least the HD / UHD Mesh itself has no such library dependencies (the only thing it depends on are the official / default art assets coming with XP10/11).

Share this post


Link to post
Share on other sites

With libraries: yes, if the airport dev says it needs them, then it needs them (otherwise it either does not work or will run with warnings and missing objects).

But at least the HD / UHD Mesh itself has no such library dependencies (the only thing it depends on are the official / default art assets coming with XP10/11).

 

Are you basically saying the UHD mesh v3 might not be needed.. i read through some of your thread (thanks for that).. it sounds as if some areas might still need the UHD mesh, while others are better off without it.. just wondering how you know whether it needed it or not, short of maybe comparing to satellite imagery/on then off etc?

Share this post


Link to post
Share on other sites

Are you basically saying the UHD mesh v3 might not be needed.. i read through some of your thread (thanks for that).. it sounds as if some areas might still need the UHD mesh, while others are better off without it.. just wondering how you know whether it needed it or not, short of maybe comparing to satellite imagery/on then off etc?

I did not say that anywhere (or where did you read that? Because i am quite surprised what some user "understand" sometimes ...)!

 

In my above post I was only stating, that neither HD Mesh Scenery v3 nor UHD Mesh Scenery v1 need any additional(!) object libraries like many airport sceneries need it.

 

Which one you choose, HD or UHD Mesh Scenery is up totally up to you!

  • HD Mesh Scenery v3 has the broad coverage (4 continents + some extra regions)
  • UHD Mesh Scenery v1 has only limited coverage but even higher resolution / fidelity than HD Mesh Scenery v3. But it also has higher performance impact .... Nevertheless, if you can afford that "impact" (because your PC is fast enough) then you should of course use UHD Mesh Scenery v1
  • You can have installed both at the same time! As long as UHD Mesh Scenery v1 is above HD Mesh Scenery v3 in scenery_packs.ini (as explained in the instructions!) X-Plane will always show UHD Mesh Scenery v1 where ever it has coverage and otherwise HD Mesh Scenery v3. Only "downside is, that in areas with double coverage you have some overhead in disk space usage ... (but I have them installed exactly this way to always get the best one)

Share this post


Link to post
Share on other sites

 

I did not say that anywhere (or where did you read that? Because i am quite surprised what some user "understand" sometimes ...)!

 

In my above post I was only stating, that neither HD Mesh Scenery v3 nor UHD Mesh Scenery v1 need any additional(!) object libraries like many airport sceneries need it.

 

Which one you choose, HD or UHD Mesh Scenery is up totally up to you!

  • HD Mesh Scenery v3 has the broad coverage (4 continents + some extra regions)
  • UHD Mesh Scenery v1 has only limited coverage but even higher resolution / fidelity than HD Mesh Scenery v3. But it also has higher performance impact .... Nevertheless, if you can afford that "impact" (because your PC is fast enough) then you should of course use UHD Mesh Scenery v1
  • You can have installed both at the same time! As long as UHD Mesh Scenery v1 is above HD Mesh Scenery v3 in scenery_packs.ini (as explained in the instructions!) X-Plane will always show UHD Mesh Scenery v1 where ever it has coverage and otherwise HD Mesh Scenery v3. Only "downside is, that in areas with double coverage you have some overhead in disk space usage ... (but I have them installed exactly this way to always get the best one)

 

Sorry i mistyped.. i think in your v3 thread, is what i was referring to.. it was mentioned that XP11 in some areas may look better with defaults than with installing a v3 mesh (HD)..

 

It slipped my mind that there is UHD and HD :)

 

I'll probably stick with HD for now and test it, compare shots, then maybe try a few UHD areas to see how much of an impact on performance vs visuals it has.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this