Sign in to follow this  
firefighter90

Problem with loading presets

Recommended Posts

Hello together, I need some help with the PTA Tool. Everytime I try to load the URP preset it gives me the following Error:

ERROR: Can't load preset from H:\Ultimate Realism Pack v0.95\PTA Tool preset\URP v0.95.ini: wrong preset format

I hope somebody can help me.

Thanks in advance

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I assume you are using the newest PTA 2.0. It specifically states in the readme that you can't use older presets. They are incompatible.

Share this post


Link to post
Share on other sites

I would to like to know too.  :sad:

 

I´m under PTA 2.01 version and "vertighoPTA.ini" that I downloaded from Vertigo Youtube profile shows me this error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this