Sign in to follow this  
Dragonmount

"Your graphics card does not support the proper level of shaders, FSX will now close"

Recommended Posts

I was trying to solve why my laptop which has a better graphics card in it than my PC is giving me the blurry textures. It auto set everything to ultra high, which is kind of funny considering the warning I got after changing the aircraft detail to low and then closed FSX. I have a GTX 1060 on the laptop, so that shouldn't be the issue at all. So I ask here, what prompted this warning? Do I not have graphics drivers installed or something? This warning occurred after I hit x to close the simulator. I was flying in FTX's Scotland near Edinburgh with the VRS superbug, that might have something to do with the issue possibly. I haven't tested my laptop fully yet however.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure you display driver settings show it is a 32 bit color depth and not a 16 bit color depth.  This is in resolutions.  If that is set properly, you should probably delete your FSX.cfg, restart FSX and let the config rebuild.

 

I also found the possible solution here on AVSIM for this error - http://www.avsim.com/topic/453102-fsx-this-graphics-card-does-not-meet-minimum-requirements/

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this