Sign in to follow this  
shadnixx

Lord of the Landing FSX-SE

Recommended Posts

Hey guys,

 

Did anyone manage to get Lord of the Landing 1.8 to work on FSX-SE?

I tried to use Lord of the Landing which evaluates landing performance, just like FSIPanel does. 
It works great with FSX Acceleration, but it just doesn't connect with FSX-SE although I've installed Simconnect.

Can anyone help please?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Shad,

 

I think you meant ver 1.7

 

I installed in P3D v 3.4 with no problems

so can't help you with FSX

but maybe help with getting download info for anyone interested

 

the zip file used to be on Avsim library

now only on this link

link removed - does not work

 

you have to turn off smart filter from Microsoft before downloading

 

there is no malware or virus to worry about

 

 

 

 

Tony

Edited by Jim Young

Share this post


Link to post
Share on other sites

hey tony,

 

Thanks for replying.

 

I've got both 1.7 and 1.8 and neither work. And the link doesn't have any files. Thanks anyway  :smile:

Share this post


Link to post
Share on other sites

You may not have installed the correct SimConnect version. Even though I'm using P3D, I've got in my notes that it needs v10.0.61242.0, e.g. the one that LM calls "FSX-SP1-RUS" in their redist pack. Hope this helps.

Share this post


Link to post
Share on other sites

Hello Shad,

 

sorry for the wrong download link

here is the correct one

 

https:sites.google.com/site/planeman98/lord-of-landing-v17.html

 

 

where did you see info for ver1.8

 

 

 

Tony

Edited by Jim Young
See next post for link to file

Share this post


Link to post
Share on other sites

You may not have installed the correct SimConnect version. Even though I'm using P3D, I've got in my notes that it needs v10.0.61242.0, e.g. the one that LM calls "FSX-SP1-RUS" in their redist pack. Hope this helps.

 

Hey Garrett,

 

I've installed the mentioned version. In fact I've installed 4 versions: v10.0.60905.0, v10.0.61242.0, v10.0.61259.0 and v10.0.62607.0

 

The programs works fine with FSXA, but doesn't connect with Steam Edition.

 

Thanks for your help.

 

Hello Shad,

 

sorry for the wrong download link

here is the correct one

 

https:sites.google.com/site/planeman98/lord-of-landing-v17.html

 

where did you see info for ver1.8

 

 

 

Tony

 

Thanks Tony.

 

Here's the link for version 1.8 but you'll have to scroll down a bit 

http://library.avsim.net/search.php?SearchTerm=landing&CatID=fsxutil&Sort=Name&ScanMode=0&Page=2

Share this post


Link to post
Share on other sites

Hello Shad,

 

Thanks for the link

I don't know how I missed that in my past search's

 

the Lola18.exe file is two years later and works perfect for me

 

 

 

 

Tony 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this