guenseli

LINDA module A2A L049 Constellation (module 1.1)

27 posts in this topic

Hello A2A Fans,

 

the LINDA module for the A2A Lockheed Constellation L049 is ready.

 

It is tested with MCP Combo Panel Boeing style, can't gurantee for old or Airbus styles.

Other HID Devices should work as usual of course.

 

 

Nearly all switches and knobs are programed, if you miss anything, please just ask here.

 

 

Installation:

 

download from Dropbox:

A2A_Connie 1.1

 

 

Copy into your    MainSimFolder/modules folder.

 

 

Have fun!

 

1.0 > 1.1

fixed some Sperry items

 

 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Wow, impressive, it was only released yesterday and I can't even figure out how to get the ALT knob to work with my Flight1 King Air.

0

Share this post


Link to post
Share on other sites

As I "work" with the Connie since several month, it is not that much impressive.

It took also some days to complete ;)

0

Share this post


Link to post
Share on other sites

 

 


Hello A2A Fans,

the LINDA module for the A2A Lockheed Constellation L049 is ready.

 

Yes great work, thanks.

 

gb.

0

Share this post


Link to post
Share on other sites

Thanks for the module.

Saves me a load of time, as I was already thinking when I would have the time to find the codes and configure all my switches.

0

Share this post


Link to post
Share on other sites

Thanks for the module!

 

However, when I select it in LINDA, I get this:

Capture_3.jpg

Does anybody know what could be the issue? I tried (re)installing LINDA 2.8.7, but I still get the error. I found out that my download of the module only contains a linda folder and not a linda-cfg folder.

0

Share this post


Link to post
Share on other sites

Thanks for the module!

 

However, when I select it in LINDA, I get this:

Capture_3.jpg

Does anybody know what could be the issue? I tried (re)installing LINDA 2.8.7, but I still get the error. I found out that my download of the module only contains a linda folder and not a linda-cfg folder.

 

 

There should be a user.lua file in the A2A Constellation folder.

0

Share this post


Link to post
Share on other sites

Thanks for your reply!

 

There actually is, but it seems to be a dummy:

1_1.jpg

Any thoughts?

0

Share this post


Link to post
Share on other sites

Check that you have file config-user.lua in \modules\linda-cfg\aircrafts\A2A Connie. If not, copy from \linda\data\templates\configs\ to previous mentioned folder.

 

Then restart Flt Sim and LINDA.

0

Share this post


Link to post
Share on other sites

Hi when I download from the link to dropbox I only got one folder called linda, every other plane i download I got two linda and linda-cfg, only happend with the Connie

 

Is that right

 

br Jens

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.