Sign in to follow this  
theskyisthelimit

Brake stuck on after pressing toe brake, FSUIPC calibration needed/dead zone?

Recommended Posts

Ever since upgrading to the latest hotfix for p3d and also all the addon upgrades, fsuipc, fspassengers, mce etc..

 

It seems that if i use my ch pedals and touch the brake, often they will stay stuck on.. or at least, my last test seems to just be supersensitive.. i think fsuipc suddenly needs more of a null zone for the toe press..

 

So i went into fsuipc calibration and i clicked set for the brake, but not until the pedal was down 3/4 of the way, then set on the max when all the way pressed..

 

Despite this, when i slide the pedals for rudder, brake is still being triggered, flickers.. etc..

 

Anyone know what i'm missing.. i thought setting the max/min was essentially how to dead zone the toe brake portion, maybe not?

 

Thanks in advance

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Ever since upgrading to the latest hotfix for p3d and also all the addon upgrades, fsuipc, fspassengers, mce etc..

 

It seems that if i use my ch pedals and touch the brake, often they will stay stuck on.. or at least, my last test seems to just be supersensitive.. i think fsuipc suddenly needs more of a null zone for the toe press..

 

So i went into fsuipc calibration and i clicked set for the brake, but not until the pedal was down 3/4 of the way, then set on the max when all the way pressed..

 

Despite this, when i slide the pedals for rudder, brake is still being triggered, flickers.. etc..

 

Anyone know what i'm missing.. i thought setting the max/min was essentially how to dead zone the toe brake portion, maybe not?

 

Thanks in advance

 

If you are using FSUIPC for brakes have you made sure all brake assignments in P3D are deleted? 

Share this post


Link to post

If you are using FSUIPC for brakes have you made sure all brake assignments in P3D are deleted? 

I have the joystick checkbox unchecked.. though i guess ill double check actual p3d assignments in there too

Share this post


Link to post

Try the swap axis checkbox in the calibration section of FSUIPC for the toe brakes and see if that helps. 

 

Good luck

 

Pivot

Share this post


Link to post

 

 


So i went into fsuipc calibration and i clicked set for the brake, but not until the pedal was down 3/4 of the way, then set on the max when all the way pressed..

Despite this, when i slide the pedals for rudder, brake is still being triggered, flickers.. etc..

 

As I think Pivot says check the Reverse Box in the FSUICP calibration tab.

Make sure you remove that null zone too.

 

gb.

Share this post


Link to post

I believe i fixed it by redoing the calibration section and doing the set max/mins, i must have had a min press reversed on the one pedal (though it wasnt before, so i dont know what changed).. so at least as of now, if i use the rudder motion, the brakes dont trigger.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this