Sign in to follow this  
brucek

XP11- how to read logfile after CTD, and monitor resolution

Recommended Posts

I'm loving XP11, even with the fps issues that become extreme with clouds, etc. Two questions:

 

1. I have had two CTD's, and I clipped the contents of the log file to e-mail in both cases so I could look at what happened where I got the time to do so. The second was today, so I looked at the log fille to see what had caused this crash. I don't know the details of the log file at all, but I did see that everything is listed chronologically. The CTD is the last line- I've clipped the last 12 or so lines in the file below:

 

0:01:11.930 I/WIN: Opened window Settings

0:01:51.407 I/WIN: Opened window Settings

0:02:03.001 I/REN: Setting |HDR anti-aliasing set to 1.

0:02:17.285 I/WIN: Opened window Settings

0:02:25.358 I/REN: Setting |HDR anti-aliasing set to 2.

0:02:30.608 I/WIN: Opened window Settings

0:03:08.973 I/REN: Setting |HDR anti-aliasing set to 1.

0:03:48.971 D/ATC: p=2 (N02XP): Fly Heading: 196

--=={This application has crashed!}==--

 

I kind of expected some reference to why the XP11 had crashed. There were errors referenced earlier in the file, such as missing sounds, missing scenery areas, etc.which don't mean much to me. What I did note was that the two CTD's occurred at the same time in the flight, but at different airports (KSAN and KDCA). It's with the B737-800 as modifed by zibo at "the org", and both occurred as I set full thrust for take-off. I'm on an iMac, i7-2700K at 4GHz, 32GB RAM, GPU is R9 M295 with 4GB VRAM.

 

Is there perhaps a guide to reading the log file so that I can disregard any errors that aren't fatal?

 

Second question:

 

2. My iMac is theoretically capable of 5k. The default desktop resolution is 2560 X 1440. I'm running XP11 at full screen, and had initially set the res in the application to 2560 X 1440. I noticed that the next time I tried XP11 the monitor res said "Default monitor", which made sense. But since I've tried 1080p for better fps, which I set in the monitor res setting. Then, next time I open XP11, the monitor res in the application says again "default monitor". I know I'm in 1080p, as the monitor changes the res on the desktop now before launching XP11, and I know that the default res in the iMac is still 2560 X 1440. Maybe this a "Mac thing", but I thought I would bring it up- it's confusing.

 

Thanks, Bruce.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this