gorkemsinirlioglu

Not able to connect VAInterface.dll

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hi Folks, indeed there is a bug on 2,22, it is on installer that somehow got an old version of VAInterface.dll, we are sorry about that.

 

Fallback to 2.20.3 can solve the issue but will miss fixes for IXEG support.

 

We just posted on VA site release  2.22.1 fixing the installer. You need to close FS, install 2.22.1 and run VAInterface prior FS, it will update VAInterface.dll to the right one.

 

Let us know if any problem.

 

Rgds,

Amauri.

Share this post


Link to post
Share on other sites

Hi, I am having the same issue as above and get the same cannot connect messages. I have the CDU for the PMDG 737 and I purchased th EFIS and MCP from Virtual Avionics so as I am invested. Nothing is working and all I get is can't connect messages. The VA Control panel shows my MCP in devices and FS 2004 and my simulator. FS 2004 is not installed and I am running P3D v3.4.....Please Help....

 

I have tried the old interface and the new one with no results.

 

Mike

Share this post


Link to post
Share on other sites

PICTURE: http://prntscr.com/f7ccvh
I'm having trouble too!! Just bought it and installed and I'm getting "not able to create dll.xml for fsx, please check virtual avionics support web page" I'm using the steam version of Fsx. 

What other info do I need to provide to help with my problem?

Share this post


Link to post
Share on other sites
On 13.5.2017 at 2:26 PM, FsxFlyer31 said:

PICTURE: http://prntscr.com/f7ccvh
I'm having trouble too!! Just bought it and installed and I'm getting "not able to create dll.xml for fsx, please check virtual avionics support web page" I'm using the steam version of Fsx. 

What other info do I need to provide to help with my problem?

You should try to start VAInterface and FSX as well as Administrator (right-klick on the icon and then choose "start as Administrator"
 

Share this post


Link to post
Share on other sites

I start everything as admin unless told not to do so. I have to restart flight sim 2 or 3 times because it says vainterface needs to restart #BigSigh

Share this post


Link to post
Share on other sites
On 5/16/2017 at 0:53 PM, FsxFlyer31 said:

Anyone have any ideas? Or have I wasted £15?

Virtual Avionics should be (IMO) answering all product support questions in this forum.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now