Sign in to follow this  
Christopher Low

TriStar issues

Recommended Posts

I have just loaded the CS TriStar in "ready for take off" mode, but I have some problems. When I start moving, the aircraft pulls to the left until it is airborne. A quick check on Google revealed that the CS 777 also suffered from this problem in the early days, and one of the solutions offered was to check to see if the aileron trim was deflected to the left. How do i check this on the TriStar? I also noticed that the AP bottons "HDG" and "ARM" were engaged, so I clicked them off and tried again. This time the rudder was turned Hard Right!

 

Can anyone help me to solve these issues? I just want the aircraft to move straight down the runway without AP engaged. I am running it in P3D v3.3.5 (and before anyone asks, I selected P3D v3 from the Install Menu).

 

EDIT: The "hard right rudder" issue appears to have been because I also had my Logitech G27 racing wheel attached. However, the "pull to the left on take off" issue remains unresolved....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Christopher, so your a Tristar Captain, well done.

 

In the P3d controls setup, seek out the aileron and rudder trim reset assignments. I have these set to a toggle switch on my X55 Throttle. Make sure they are reset to null, before take off. Check the trim position on your center console, lowest right.

 

The other thing is your controls. What dead zones are set? Sometimes they need to be re aligned.

 

Additionally, with three engines, they need to be all set equally at take off power. If either #1 or #3 are out of synch, she will pull you off course, especially at high n1 on take off.

 

This aircraft sim flies beautifully, either manual, CWS, or AP.

 

My only gripe is its VAS usage. On my system in P3dv3.4 hf2, she uses 600 MB more than the NGX. I blame that gloriously drawn flight deck!:-)

 

Cheers

 

David

Share this post


Link to post
Share on other sites

I have solved the problem. I pressed "Num 5" on the keypad, and all of the controls were centred. Early impressions of the graphics/textures/sounds/flight dynamics are good, so I will soon be able to conduct my first test flight :smile:

Share this post


Link to post
Share on other sites

I have solved the problem. I pressed "Num 5" on the keypad, and all of the controls were centred. Early impressions of the graphics/textures/sounds/flight dynamics are good, so I will soon be able to conduct my first test flight :smile:

Let us know how you get on. She's a beaut!

 

Cheers,

 

David

Share this post


Link to post
Share on other sites

I have just loaded the CS TriStar in "ready for take off" mode, but I have some problems. When I start moving, the aircraft pulls to the left until it is airborne. A quick check on Google revealed that the CS 777 also suffered from this problem in the early days, and one of the solutions offered was to check to see if the aileron trim was deflected to the left. How do i check this on the TriStar? I also noticed that the AP bottons "HDG" and "ARM" were engaged, so I clicked them off and tried again. This time the rudder was turned Hard Right!

 

Can anyone help me to solve these issues? I just want the aircraft to move straight down the runway without AP engaged. I am running it in P3D v3.3.5 (and before anyone asks, I selected P3D v3 from the Install Menu).

 

EDIT: The "hard right rudder" issue appears to have been because I also had my Logitech G27 racing wheel attached. However, the "pull to the left on take off" issue remains unresolved....

 

Could you outline what you did to get the Tristar loaded in "Take Off" mode?

Despite my P3Dv3.4 being set up to Hot Start all aircraft, the Tristar loads Cold. 

When time is short I would prefer to avoid the Cold Start process.

Thanks

Share this post


Link to post
Share on other sites

There are three load options for the TriStar, Spackman. One of these is "ready for take off". Do you not have that?

Share this post


Link to post
Share on other sites

There are three load options for the TriStar, Spackman. One of these is "ready for take off". Do you not have that?

I may do, but I don't know where to find it.

Could you point to where the load options choice is made?

Thanks

Share this post


Link to post
Share on other sites
Sign in to follow this