softreset

You've reached the maximum number of computers allowed for your account

Recommended Posts

I've got an email out to the address specified in the error message but I'm trying to figure out what's going on because both ChasePlane and ActiveSky have recently become unusable to what appears to be the same issue.

 

I had Windows 10 and I've been troubleshooting some payware airplane issues, which involved a clean install of Windows 10 Pro (64-bit). After that didn't work, I then did a clean install of Windows 8.1 (also didn't work) and finally have settled on Windows 7 Pro (64-bit). Not loving it but my payware add-on plane issues went away. During this time I'd reinstall my supplemental applications, ChasePlane being the first one, as I do not believe it's related to my airplane issue (which it's not).

 

Has anyone encountered this? Is it something I'm doing with how the application is setup?

 

I've become pretty spoiled by this great application and going into the weekend I'm bummed that I have to go back to some mouse look and hat switches.

 

Thanks!

 

(This post was not meant to bypass the requested process of emailing, that was done. Just trying to gauge if other people have run into the issue and there's some application level setting or configuration they did to address it).

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

So interestingly enough, uninstalling the VFX Central and as of this morning I'm not receiving this error message. Weird.

Share this post


Link to post
Share on other sites

I have this problem now.

Previous i have Win 10 pro on my old pc.

Yesterday mount my new pc, reinstall win10 and reinstall p3d with your addon.

When launch VFXCentral for install chaseplane, when click on "direct install" i have the window with message: "You have reached the maximum number...".

I send email to support and wait for response.


...and i read now this...

 

  • I have reached the activations limit. You can reinstall your products on a new computer every 3 months without having to contact us. If your system has changed multiple times within that period, please contact us at -- censored --.

 

...well...wait for response. In my case total normal because don't pass 3 months from previous installation.

Share this post


Link to post
Share on other sites

They were very prompt in responding and reactivating my account (within 24 hours). Apparently when it originally started working again it was due to the fact that they unlocked my account. Interestingly enough my computer hardware has not changed, I just went from Windows 7 to Windows 10 and back to Windows 10 (testing some add-ons). That was apparently enough to trigger a lockout.

 

What was interesting, they indicated that reinstalling the OS on the same hardware shouldn't trigger a lockout. Which I proved to be incorrect. When I asked for clarification on a follow up, I never heard back again.

Share this post


Link to post
Share on other sites

I had the same problem.  I had CP installed on a windows 7 machine before building a windows 10 machine and migrating everything over to the new PC.

This would be the very first transfer of the license.  I got the same error that said I had reached the limit. 

 

Anyway, they responded to a help request very quickly and reset my license.  But that did not work.  When I tried to install, it said I had reached the limit of installations.  I asked for help again and got a response very quickly -- my license was reset again.

I attempted to install and failed with the same error.  During this time I rolled my Thrustmaster USB driver back to an older version AND updated my BIOS.  I asked for help again and my license was reset again.

 

This time, I un-installed VFX Central (just because I wanted to completely clean it out) and re-installed, before trying to install CP and it finally worked.  

 

All through this time Oldprop support was very responsive.  They thought that it might have been me changing the USB driver or updating the BIOS.  But I am suspicious that VFX Central was the culprit...

Share this post


Link to post
Share on other sites

Be curious what they're using for license validation. I had run into a similar issue with Active Sky and they said it was because my IP address was changing. Which just seemed very odd, considering how many of us are dynamic IP addresses from our ISP. Even worse, I play on a laptop so my IP address changes at least every 24-48 hours as I'll regularly play at various locations.

 

Matter of fact, I'm 400+ miles away on a business trip right now from where I normally play and logged some hours. No issues with license validation but I was pretty nervous about firing up Chase Plane and Active Sky for fear that I'd get locked out again.

Share this post


Link to post
Share on other sites

Glad to hear they are very quick to respond.  I am having the same issue as I write this.  Can't fly without Chase Plane.  I was thinking of uninstalling everything and reinstalling it but I don't want to lose all of my camera profiles.

 

Rick

Share this post


Link to post
Share on other sites

Glad to hear they are very quick to respond.  I am having the same issue as I write this.  Can't fly without Chase Plane.  I was thinking of uninstalling everything and reinstalling it but I don't want to lose all of my camera profiles.

 

Rick

 

You shouldn't, assuming a valid internet connection. The profiles are saved online so the moment you reinstall and properly re-authenticate it should pull in the profiles to the same aliased aircraft models.

Share this post


Link to post
Share on other sites

I had to install a new motherboard and CPU on my computer and am getting this "You've reached the maximum number of computers allowed for your account" message. I emailed Old Prop, as suggested asking for assistance. After waiting 24 hours without reply I emailed a second request. Another 24 hours has passed and still no response. It's very annoying to not be able to use my new hardware. Does anyone have suggestions as to how I might get Chase Plane up and running again? I much prefer Chase Plane to EZDOK, but am at the point where I am considering reinstalling EZDOK.

Thanks in advance.

Share this post


Link to post
Share on other sites

We are answering those emails in the next few hours, sorry for the inconvenience

Share this post


Link to post
Share on other sites

Yes, had the same issue upon install of a new motherboard, then install a new, new motherboard when the first new motherboard died.  Keven and Crew were very responsive to my reactivation requests.  I suspect, though that this will be come a support headache for them given how we simmers love to fiddle with our systems and the user base grows.  Their anti-piracy protocol may need to be revisited. 

Share this post


Link to post
Share on other sites

I can confirm that I had this same issue just after attaching new SSD to my system and made fresh win10 install. Previously had win7. But got it solved in an hour with help from support. 

Share this post


Link to post
Share on other sites

I am building my gaming PC and every time I add new hardware I get into this problem, I found good solution!!! I went back to ezdok

Share this post


Link to post
Share on other sites
1 hour ago, vikram said:

I am building my gaming PC and every time I add new hardware I get into this problem, I found good solution!!! I went back to ezdok

Yep, I had the internet out one night and CP did not work, then a license issue after I did some system tweets. Made me try ezdok2 and guess I am staying. To bad I like CP and the effects but not looking for a support project right now. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now