Sign in to follow this  
alphons10

Realair Turbine Duke V2 not regognize FSX on install

Recommended Posts

I am facing an extremely weird and frustrating problem. I have installed, used and flown my Turbine Duke V2 with integrated GTN 750 for about 4 month and absolutely loved it. A couple of days ago my config panel did not work anymore, telling me that this installation is for FSX only, not for Prepar3d. So I decided to reinstall the whole aircraft, When trying to do so the installation window told me right in the beginning that it cannot install this version as it is for FSX only, then the window closed. For some reason the installation did not recognize my FSX installation.

Now I had endless install trials and downloaded a fresh V2 install version from the Realair website, no luck. I intended to delete all traces of the old Turbine Duke V2 before the new install but without any success, I finally gave up and  tried to install my old regular version of the Turbine Duke ( not V2) and it worked fine.

So my guess is , that somewhere there is a corrupted piece leftover in FSX from the deleted V2 version and when installing the new V2 it stumbles and cannot continue the install.

Short of a complete reinstall of FSX, I don´t know what to do anymore. But this would be a real nightmare with all the addons I am running. And it´s specially sad because I love this aircraft and used it constantly with  the GTN 750 installed in VC.

Although I sent Realair an email, they are officially closed, so I am hoping maybe somebody here has enough in depth knowledge to tell me where the new V2 install gets stuck and how to fix the problem.

 

Thanks in advance, Al

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank you very much for your suggestion, ran the utility, but no change can´t install the aircraft.
Besides, it´unlikely that the FSX.exe path is corrupted as I can install any other plane or utility or scenery, even the old version of the Realair Turbine Duke, just cannot reinstall the V2 version.

Share this post


Link to post
Share on other sites

SOLVED:

Thanks to Rob from Realair the problem is solved. !!!!!!  What a relief.

If this happens to any of you here the solution.

Somehow I got a  Prepar3d exe file in my main FSX Folder (P3d.exe).   This must have irritated the instalation. Deleted the P3d.exe and everything is working as it should.

Really great service from the guys at Realair. Hope they get back into business one day.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this