Sign in to follow this  
Capt Pugwash

P3dv3.2 to v3.4 for the new Queen to run?

Recommended Posts

Hi all,

I have just downloded the new 747 Queen of the Skies, I noticed that you need a minimum of P3DV3.3 to run the new 'Queen'.

I have all the Orbx sceneries etc plus UK2000 airports...its been a while since I did a P3D update and I just wanted to double check before I proceeded...

 

I do not want to do a full reinstall, just an update from P3DV3.2 to latest P3DV3.4... do I just update my client.msi? or can I update the content.msi as well without screwing up my existing sceneries / setup?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi mate,

There is a sticky at top of forum

 

Dave

Share this post


Link to post

Hi mate,

There is a sticky at top of forum

Dave

We are like buses mate, Rocky the other day and now me :-)

My memory finally kicked in and I got it sorted.

 

As I type this I am on my first flight at EGCC UK2000 Manchester v2 with the Queen in Virgin livery, fond memories of this flight to Florida with the kids when they were younger...good to here from you, are you flying her as well yet?

Share this post


Link to post

Not yet Will be doing flows etc and doing start ups etc before a flight.

 

First flight will be EHAM to EGNX as UPS 747F  :wink:

 

Good to see you around :)

Share this post


Link to post

I noticed that you need a minimum of P3DV3.3 to run the new 'Queen'

 

 

This may just reflect the versions they used for testing.

 

I gave it a preliminary run in 3.2 last night, and it seemed fine.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this